[Top] [All Lists]

[TowerTalk] US Tower Motor Winch in Winter

To: <>
Subject: [TowerTalk] US Tower Motor Winch in Winter
From: (Dick Flanagan)
Date: Fri, 03 Dec 1999 15:57:34 -0800
At 03:42 PM 12/3/99 , Steve Babcock wrote:
>I have a US Tower 589MDPL....(the 89' version).
>Although I have had it for only two winters, I have had no trouble with
>cranking it up in VERY  COLD -30 deg C (almost-30F).  I keep the
>tower down all the time except when in use, so it has been up and down
>countless times in temperatures colder than you are describing.  I still
>have the "stock", factory delivered oil in the gear box, but my guess is you
>should consider a colder temp, lighter gauge oil?

That's what the Conventional Wisdom seems to be telling me (I'll summarize 
for the list later).

>I assume you checked to make sure the belt was not slipping?

Yes.  I did have a slipping problem earlier this year, but by adjusting the 
four motor mounting bolts, I was able to snug things up.  When I was having 
the problem this morning, I watched very carefully to see how the belts 
were acting and they were fine.  No slipping.

>I keep belt dressing on hand.  I also lube the tower sections every fall.

I didn't lube the sections during my Spring PM, but I think I may add that 
to my list.  What kind of lube do you use and what procedure do you follow 
to actually add the lube?

>I have a 20' mast, 80m rot dipole, F-12 tribander and 2-el 40 on top.

I also have a 20' mast, with TH-11, 6-meter yagi and 40-2CD on 
it.  (

>I have had a problem with ice buildup/ frost forming on the cables and on
>the pulleys and cable drum.  I have since built an enclosure for the winch
>and drum assembly which seems to help.

I've thought about building an enclosure, but until this morning, didn't 
think it was really necessary.  We shall see.

Thanks for sharing your experiences, Steve.

73, Dick
Dick Flanagan W6OLD CFII Minden, Nevada (South of Reno)

FAQ on WWW:     
Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>