[Top] [All Lists]

[TowerTalk] Problem with KT34XA strap

To: <>
Subject: [TowerTalk] Problem with KT34XA strap
From: (Bill Wall)
Date: Mon, 06 Dec 1999 18:28:18 -0500
Hi all,
I assume that none of these antennas have the early, black plastic insulators.
Years ago I helped a friend put one of these KLM's together. All kinds of bad
things started going wrong. We called KLM and told them of the problems. They
said it was their fault that the plastic pieces were conducting. The new bag of
plastic did not conduct and the antenna played great.  We then added the second
XA extender kit and with some improved trussing this monster was the best
TRI-Band Yagi I had seen.
I cannot speak for Mike Stahl, but he might be able to suggest some alternative
supply for KLM parts.
                                         Bill Wall KC4UZ  Antenna Mart Quads wrote:

> I got numerous replies to my problems with the dual driven element strap
> problem on my KT-34XA.
> 1.    The strap connections are bad.  I did tighten them up to Bruce's specs
> so that is a remote probabability.
> 2.    The straps touch with motion and wind.   I think this is getting
> close.  I looked at the strap with binoculars
>         and the leaves have left a residue (they all fall in November and
> December in Atlanta) that motion might stir up.
>         I feel the material on the insulator may be the problem and it
> rained last night and the SWR stopped changing and
>         stopped on 3 to 1.  This morning its dry so its back to changing.  I
> plan on fully inspecting the strap and replacing the insulator.
> 3.    K1VR and others say I need to change the coax or hardline as this is
> probably the problem.  I just put a new piece of 1/2 inch
>         hardline from the beam to the switch box.   I will of course check
> the connections as I have lost a pin in coax before.
> 4.    Others point to the balun.  I put a new KLM balun in and it was tested
> for two months before raising the beam.
> 5.    K4VT recommends replacing the 34XA with a Cushcraft X-9.  Gary says
> his X-9 performs better than his 34XA he had for
>         20 years.   Mine is at least that old as it was originally a KT34X.
> If I replace the 34XA I want 12 and 17 coverage so I can replace
>         the 12 meter W9PNE type X beam, too.  (I use my Cushcraft 402CD on
> 17).
> One additional point....several months ago Bruce told me that if amy of the
> new caps (blue/green) split the SWR will go up quickly and then return to
> normal.  There was one cap on the first driven element that split on one
> side and one on the 1st director both affecting 20 meters.   Bruce told me
> that no matter how careful (I used his technique of heating the caps before
> sliding them on the elements) they will split...and the split occurs in the
> first few days after installation.
> Thanks for the ideas.  Good luck Bruce and RIP KLM.
> 73 Dave K4JRB
> --
> FAQ on WWW:     
> Submissions:    
> Administrative requests:
> Problems:       
> Search:         

FAQ on WWW:     
Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>