[Top] [All Lists]

[TowerTalk] problems with 10m COMTEK 4 sq unit

To: <>
Subject: [TowerTalk] problems with 10m COMTEK 4 sq unit
From: (JayTerleski)
Date: Sun, 18 Mar 2001 13:55:31 -0600

I won't comment on the Comtek stuff, but I will on the Array Solutions
StackMatch stuff.

If you build the proper feedlines so you have approx 50ohms of +J (3/8WL
feedline 50 ohms) You can make the unpowered dipoles act as reflectors. 
This kind of array has its beginings with the old K8UR array which had 5
dipoles pulled out from a single tower.

Since you have AO, I have a model I can give you for this array.  But it
will not have the 30 db of F/R you wish to achieve. Its about the same
as a 2 ele yagi. 10 dB is about all you can expect.  It will have more
gain than a 4 square since its a parastic coupled beam.

But you might experiment with Moxon loading or rectangular array with
the StackMatch.  The Moxon rectangle with its close coupling has 20+ dB
of F/Rear.  LB Cebic has some good stuff on his website, and this may be
just the ticket for you.  

Let us know if you build it. 

Jay, WX0B wrote:
> I finally got around setting up 10m 4 square (WPX SSB coming :-) and run into
> some problems.
> First I checked the ACB - 10 unit on the bench, loaded the 4 antenna ports
> with 50 ohm resistors, attached 50 ohm dummy and using MFJ 259B checked the
> impedances.
> I obtained the following
> F is min SWR frequency, following done without resistor at dumping port
> (looked better).
> sw. pos.       F       R         X
> 1               28.6      58        5
> 2    NE      27.6      53        0
> 3               27.8      57        0
> 4               29.3      56        6
> If I connect 50 ohm dummy load to the dumping port then I get
> sw. pos.       F       R         X
> 1               28.2      70        20
> 2               28.2      67        16
> 3               28.2      70        19
> 4               28.2      66        22
> When I checked my 160 and 80 m units, loaded with 50 ohm resistors at the
> antenna ports and 50 ohm dummy at the dumping port I get dips within the
> bands and R around 46 ohms and X = 2 to 3.
> When I connected Comtek unit to 4 square of vertical half wave straight
> dipoles, bottom tip about 2 ft above ground (modeled individual impedances
> around 110 ohm, individual dipole tuned to 26.3 MHz) SWR is way out,
> impedances jump all over within the band. On receive I can see some
> directivity, but would not dare to load full power into the system.
> It appears that Comtek ACB-10 unit is not working properly (judging by
> behavior of 160 and 80m units.) On 10m length of wires/traces (abt 5")
> between the hybrids, relays and connectors within the unit becomes
> significant and might contribute to imbalance. To be picky, the length of
> traces should be made known so the feedlines can be properly trimmed. It
> appears that there might be something wrong with toroid hybrids.
> Nowhere in the instructions does it say to what impedances radiators should
> be adjusted to. Only note saying that you are supposed to use 75 ohm foam
> quarter wave coax between ACB and radiators and 50 ohm if Inv.L are used
> (present lower impedance).  Examples are given for 4 square of V shaped
> dipoles and mention that you can use the unit with 4 square made of dipoles,
> verticals, shortened verticals.
> I assume that that 75 ohm quarter waves are used to double the radiator
> impedances and connected in parallel when fed 0 deg. phase for middle
> radiators.
> Question of using current balun. When I add W2DU balun, that changes the
> resonant frequency of the quarter wave line from 28.3 to 21 MHz. Obviously
> balun adds some coax length. If I shorten the coax to compensate for balun
> length, looks like I will be short of coax, plus balun is 50 ohms.
> Question on the balun, if I take the feedlines exactly perpendicular to
> dipoles, do I need to use balun? What about impedance? (Checking impedance of
> W2DU balun at 28 MHz, I get around 50 ohm and X = 20.) Looks like balun is
> complicating things.  Would it be better to use bazooka balun?
> I designed beautiful 4 square on EZNEC and optimized on AO, on paper works
> fine, I get some 30 dB F/B, F/S but when erected it in the backyard, thing is
> goofy. I wouldn't put full contest gallon to it.
> I also tried triangular array using WX0B stackmatch, not too happy with it
> either, not much pattern. Looks like back to my trusty Quads and Razors.
> Has anyone fooled around with 4 squares that high in frequency, any practical
> experiences? At VE1ZZ using 80m unit, there were no problems, but this "VHF"
> situation seems to be finicky.
> Yuri, K3BU
> trying to be NT1E in WPX SSB on 10m
> --
> FAQ on WWW:     
> Submissions:    
> Administrative requests:
> Problems:       

Jay Terleski
WX0B - Array Solutions
Phased Arrays - Horizontal and Vertical
RF Switches, Antennas, Towers

FAQ on WWW:     
Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>