[Top] [All Lists]

[TowerTalk] COAX connector heating

To: <>
Subject: [TowerTalk] COAX connector heating
From: (Bill Hider)
Date: Fri, 30 Mar 2001 14:36:13 +0100
Any "warm" coax in the shack is problematic.  It's a symptom of some
resistance to ground within
the feedline system and that's not good.  That means some of your power is
being dissipated
inside the shack, instead of making its way to the antenna.

Think about it.  A dummy load gets warm because the load resistor is
absorbing the
power that is being transmitted to it via the feedline.  If a coax
cable/connector is
getting warm, it means that some power is being absorbed near the "warm"
part of the coax.

I do not know anything about the Delta-4 antenna switch, but I would tend to
agree with W8JI that the switch is a suspect.  I'd also check any additional
adapters (right-angle adapters, etc) that may be in the line.  If you have
non-Amphenol right-angle connectors, they may have gone "bad". (Their
is the problem and another thread we can get into later.)  The switch may be
the type that
grounds the unused positions and that "logic" may have gone "bad" as well.
Feel the switch,
is it warm? Is the "warm" feel band-dependent? Remove the switch and connect
directly to the
antenna feedline with a double-barrell connector. Then run full power for a
while.  Is the coax warm then?

You need to isolate this problem.  No coax in the shack (or elsewhere -
except at a dummy load)
should be warm due to transmitting.

Bill, N3RR

----- Original Message -----
From: FireBrick <>
To: Tower Talk (mail list) <>
Sent: Friday, March 30, 2001 1:14 PM
Subject: [TowerTalk] COAX connector heating

> I NEVER load my amp higher than 900 watts output. I do a lot of rtty and
> rtty contesting.
> My antenna, a trapless yagi has a swr of less than 2.1 over the 10,15,20
> meter cw/rtty contest segments and in most places barely shows any
> reflected power at all.
> The coax run to the antenna is approx. 100 feet.
> I have a manual Delta-4 antenna switch.
> On occasion, especially those long fruitless cq's in the wee hours of
> whenever, I'll feel the coax connector from the amp to the switch is
> warm.
> Not hot, but definitely warm to the touch.
> The coax connector from the common to the antenna coax may be warm but
> nowhere like the amp to switch connector.
> The switch is grounded via braid the ground rod just outside the
> basement wall. A distance of 8 feet max.
> The actual coax progression is: exciter >amp >inline wattmeter >coax
> switch.
> None of the other coax connectors from the amp or to/from the wattmeter
> feel warm.
> Is the heating due to a poor coax to pl259 connection?
> Is this normal or is it something to concern myself with.
> ------------------------------------------------------------
> If your advance is going well, you are walking into an ambush.
> ------------------------------------------------------------
> Bill H. in Chicagoland

<Prev in Thread] Current Thread [Next in Thread>