[Top] [All Lists]

[TowerTalk] COAX connector heating

To: <>
Subject: [TowerTalk] COAX connector heating
From: (Tom Rauch)
Date: Fri, 30 Mar 2001 11:57:57 -0500
Hi Bill,

> If the coax is routinely getting warm due to the transmitted energy
> being applied to the coax, and the load (antenna) is properly matched,
> then it's the wrong size coax for the application.

Hey now! Let's not be alarmists! 

After all we aren't talking about difficult things to understand like 
rope in elements, or owls!

There is a big difference between getting warm and melting. 
I routinely use RG-8X type cable for 1500 watt jumper leads, even 
on ten meters. The stuff gets limp from the heat, and some of it is 
20 years old. The amount of power is unnoticable. Now I'd worry if I 
was running 1500 watts and 200 feet of cable was warm, but not 
one small area.

Even as little as 20 watts of heat spread over ten feet of cable will 
make it feel "warm". 

But of you read carefully, he described the CONNECTOR was 
warm. He also said the adjoining connector that was not used was 

This pretty much indicates the loss is in the switch or the 
connector on the switch, not the cable. The vast majority of loss in 
a SO- 259/PL-259 junction is in the female connector. Even at that, 
the loss required to make the connector "feel warm" is only a 
couple watts.

If you are running 50 watts RTTY and the connector feels warm you 
need to worry. If you are running 900 watts RTTY and the 
connector feels warm it probably doesn't mean a thing. As little as 
two or three watts dissipation over a period of a few minutes will 
make a connector feel warm to the touch, and that would be less 
than .015dB loss with 900 watts applied!
It's been my experience that the bulk of the loss is in the coax 
switches and female connectors, and that makes sense for his 
complaint. If you ever took one apart, you'd see why.


73, Tom W8JI 

<Prev in Thread] Current Thread [Next in Thread>