[Top] [All Lists]

[Towertalk] WX0B Six-Pack

To: <>
Subject: [Towertalk] WX0B Six-Pack
From: (Gary Ferdinand W2CS)
Date: Tue, 18 Jun 2002 09:16:54 -0400
If it looks like a duck...

Certainly sounds like a product defect to me.  Defective relays and/or
insufficient pull-in voltage.


Gary W2CS

> -----Original Message-----
> From:
> []On Behalf Of Bob Henderson
> Sent: Tuesday, June 18, 2002 2:17 AM
> To:
> Subject: [Towertalk] WX0B Six-Pack
> I am wondering if any Six-Pack users out there are experiencing the same
> problem I am.
> I have found my Six Pack to be rather unreliable.  The problem is that the
> relays don't always operate in such a way that a reliable contact is made.
> The typical failure is that one or other of the relays fails to pull in
> properly.  I spoke to Jay at Array Solutions and he told me that
> the spring
> tensions on the relays needed to be adjusted to ensure that there
> is enough
> tension to cause the necessary wiping action on the N.O. contacts.  At the
> same time this tension has to be not so great that it overcomes
> the capacity
> of the relay coil to cause the relay to close properly when power is
> applied.
> I have adjusted endlessly but I have not been able to find a reliable
> operating set-up through this adjustment.  It seems to me that when
> increasing spring tension I find the point that prevents relay closure
> before I find the reliable N.O. contact wiping tension.
> It seems to me, though Jay disagrees, that there is a design flaw in the
> Six-Pack.  I have used DX-Engineering and Top Ten Devices switch boxes at
> the top of towers in hostile environments for years and never had
> a problem.
> This Six-Pack sits in the shack at the back of my operating desk and it is
> so unreliable!  At least it is close enough so I can give it a kick when a
> relay doesn't pull in properly.
> To me that the idea of a fine adjustment of relay spring tension to find a
> position where the relay reliably closes but at the same setting will open
> with the necessary force to properly wipe the N.O. contacts has
> no place to
> be on an antenna switch.  Surely this is marginal design?
> On my previous antenna relays I have found that nominal 12V relays would
> operate with as little as 8V applied which meant that with 12V applied the
> really clunked in well.  With these units there was no delicate
> adjusting of
> spring tension either....they wiped the N.O. contacts reliably from day 1.
> Does anyone share my experience or have I just got a one off
> unreliable Six
> Pack?
> 73
> Bob 5B4AGN, P3F, ZC4ZM
> _______________________________________________
> Towertalk mailing list

<Prev in Thread] Current Thread [Next in Thread>