[Top] [All Lists]

[Towertalk] WX0B Six-Pack

To: <>
Subject: [Towertalk] WX0B Six-Pack
From: (Bob Henderson)
Date: Tue, 18 Jun 2002 14:00:35 -0000
Good thought Kevin but not the problem here.  My supply leads are of 5 Amp
twin cable only 3 feet long.  I measured the voltage across an activated
relay coil and it was 14V but still operation was unreliable.  Since then
I've changed the PSU and now I'm using 17V.  So far operation is reliable
but it's early days yet.

I still think a 12V unit should work reliably when there's 12V across the
relay coils.  Maybe I'm just old fashioned. :-))


Bob 5B4AGN, P3F, ZC4ZM

----- Original Message -----
From: "Kevin Adam" <>
To: "Bob Henderson" <>
Sent: Tuesday, June 18, 2002 1:22 PM
Subject: Re: [Towertalk] WX0B Six-Pack

> Change the wire size it's to small and you not getting enough current to
the relay.
> you have the voltage until the current starts to do it's thing then you
only get the job
> done half way. the wire size feeding the relay is to small.
> On 18 Jun 2002 at 6:17, Bob Henderson wrote:
> > I am wondering if any Six-Pack users out there are experiencing the
> > same problem I am.
> >
> > I have found my Six Pack to be rather unreliable.  The problem is that
> > the relays don't always operate in such a way that a reliable contact
> > is made. The typical failure is that one or other of the relays fails
> > to pull in properly.  I spoke to Jay at Array Solutions and he told me
> > that the spring tensions on the relays needed to be adjusted to ensure
> > that there is enough tension to cause the necessary wiping action on
> > the N.O. contacts.  At the same time this tension has to be not so
> > great that it overcomes the capacity of the relay coil to cause the
> > relay to close properly when power is applied.
> >
> > I have adjusted endlessly but I have not been able to find a reliable
> > operating set-up through this adjustment.  It seems to me that when
> > increasing spring tension I find the point that prevents relay closure
> > before I find the reliable N.O. contact wiping tension.
> >
> > It seems to me, though Jay disagrees, that there is a design flaw in
> > the Six-Pack.  I have used DX-Engineering and Top Ten Devices switch
> > boxes at the top of towers in hostile environments for years and never
> > had a problem. This Six-Pack sits in the shack at the back of my
> > operating desk and it is so unreliable!  At least it is close enough
> > so I can give it a kick when a relay doesn't pull in properly.
> >
> > To me that the idea of a fine adjustment of relay spring tension to
> > find a position where the relay reliably closes but at the same
> > setting will open with the necessary force to properly wipe the N.O.
> > contacts has no place to be on an antenna switch.  Surely this is
> > marginal design?
> >
> > On my previous antenna relays I have found that nominal 12V relays
> > would operate with as little as 8V applied which meant that with 12V
> > applied the really clunked in well.  With these units there was no
> > delicate adjusting of spring tension either....they wiped the N.O.
> > contacts reliably from day 1.
> >
> > Does anyone share my experience or have I just got a one off
> > unreliable Six Pack?
> >
> > 73
> >
> > Bob 5B4AGN, P3F, ZC4ZM
> >
> >
> > _______________________________________________
> > Towertalk mailing list
> >
> >

<Prev in Thread] Current Thread [Next in Thread>