[Top] [All Lists]

[Towertalk] WX0B Six-Pack

To: <>
Subject: [Towertalk] WX0B Six-Pack
From: (Guy Olinger, K2AV)
Date: Tue, 18 Jun 2002 22:10:44 -0400
1) The design is not bad. Too many of them out there working FB for

2) You say relays, assuming you really mean more than one exhibits the

It is unlikely that six relays are all bad with the same problem
unless there was a bad batch. As in Jay got a box full of 18 volters
mislabeled 12 or some such. That would have showed up as a serial run
of bad units, which he would have found about, and knowing him, would
have quickly owned up to and offered a replacement unit. Jay would
have been happy to get all the defective units back.

So I will speculate that there is something wrong in the common
return, or the power supply's output voltage is dropping drastically
under load.

Could be in the six pack box itself, as in solder joint, a bad piece
of wire (yes, even 3 feet of wire could have a conductor problem
inside the insulation. I once had a piece of zip cord that was MISSING
a foot of wire inside the insulation, as came from the factory).

With the voltage on one of the relays, measure the voltage AT THE
COIL. And measure it at the power supply. Low at the power supply,
chase the power supply problem. OK at power supply and low at the
coil, start chasing a common ground path problem.

Good luck & 73, Guy

----- Original Message -----
From: "Bob Henderson" <>
To: <>
Sent: Tuesday, June 18, 2002 2:17 AM
Subject: [Towertalk] WX0B Six-Pack

> I am wondering if any Six-Pack users out there are experiencing the
> problem I am.
> I have found my Six Pack to be rather unreliable.  The problem is
that the
> relays don't always operate in such a way that a reliable contact is
> The typical failure is that one or other of the relays fails to pull
> properly.  I spoke to Jay at Array Solutions and he told me that the
> tensions on the relays needed to be adjusted to ensure that there is
> tension to cause the necessary wiping action on the N.O. contacts.
At the
> same time this tension has to be not so great that it overcomes the
> of the relay coil to cause the relay to close properly when power is
> applied.
> I have adjusted endlessly but I have not been able to find a
> operating set-up through this adjustment.  It seems to me that when
> increasing spring tension I find the point that prevents relay
> before I find the reliable N.O. contact wiping tension.
> It seems to me, though Jay disagrees, that there is a design flaw in
> Six-Pack.  I have used DX-Engineering and Top Ten Devices switch
boxes at
> the top of towers in hostile environments for years and never had a
> This Six-Pack sits in the shack at the back of my operating desk and
it is
> so unreliable!  At least it is close enough so I can give it a kick
when a
> relay doesn't pull in properly.
> To me that the idea of a fine adjustment of relay spring tension to
find a
> position where the relay reliably closes but at the same setting
will open
> with the necessary force to properly wipe the N.O. contacts has no
place to
> be on an antenna switch.  Surely this is marginal design?
> On my previous antenna relays I have found that nominal 12V relays
> operate with as little as 8V applied which meant that with 12V
applied the
> really clunked in well.  With these units there was no delicate
adjusting of
> spring tension either....they wiped the N.O. contacts reliably from
day 1.
> Does anyone share my experience or have I just got a one off
unreliable Six
> Pack?
> 73
> Bob 5B4AGN, P3F, ZC4ZM
> _______________________________________________
> Towertalk mailing list

<Prev in Thread] Current Thread [Next in Thread>