[Top] [All Lists]

[Towertalk] WX0B Six-Pack

To: <>
Subject: [Towertalk] WX0B Six-Pack
From: (
Date: Wed, 19 Jun 2002 17:17:04 -0000
It appears that the relays used in the six-pack do not tolerate much lower
than 12v.  I had intermittent problems with mine, although my situation was
much worse than yours.  I used a Top Ten Band decoder for the switching.  I
also switched a band pass filter with this output and used diodes to
separate the antenna relay from the bandpass filter relay.  Then I had about
400' of 18ga wire going to the antenna relay. It worked most of the time,
but on occasion (always during a contest) a relay wouldn't pull in.   I
solved this problem (I hope) by building a small external relay box.  The
decoder switches a double pole relay which controls the bandpass filter and
antenna relays.  This eliminated the lossy diodes and I now  have 13.8V
leaving the house.  I probably could have increased the voltage on the
decoder to 15V and everything may have worked, but I didn't want to take
that risk.  It appears that you have an ideal installation and may just need
new relays.  My six-pack is one of few things that still works after a
direct lightning strike two weeks ago.


-----Original Message-----
From: Bob Henderson
Sent: 6/18/2002 1:17 AM
Subject: [Towertalk] WX0B Six-Pack

  I am wondering if any Six-Pack users out there are experiencing the same
  problem I am.

  I have found my Six Pack to be rather unreliable.  The problem is that the

  relays don't always operate in such a way that a reliable contact is made.

  The typical failure is that one or other of the relays fails to pull in
  properly.  I spoke to Jay at Array Solutions and he told me that the
  tensions on the relays needed to be adjusted to ensure that there is
  tension to cause the necessary wiping action on the N.O. contacts.  At the

  same time this tension has to be not so great that it overcomes the
  of the relay coil to cause the relay to close properly when power is

  I have adjusted endlessly but I have not been able to find a reliable
  operating set-up through this adjustment.  It seems to me that when
  increasing spring tension I find the point that prevents relay closure
  before I find the reliable N.O. contact wiping tension.

  It seems to me, though Jay disagrees, that there is a design flaw in the
  Six-Pack.  I have used DX-Engineering and Top Ten Devices switch boxes at
  the top of towers in hostile environments for years and never had a
  This Six-Pack sits in the shack at the back of my operating desk and it is

  so unreliable!  At least it is close enough so I can give it a kick when a

  relay doesn't pull in properly.

  To me that the idea of a fine adjustment of relay spring tension to find a

  position where the relay reliably closes but at the same setting will open

  with the necessary force to properly wipe the N.O. contacts has no place
  be on an antenna switch.  Surely this is marginal design?

  On my previous antenna relays I have found that nominal 12V relays would
  operate with as little as 8V applied which meant that with 12V applied the

  really clunked in well.  With these units there was no delicate adjusting
  spring tension either....they wiped the N.O. contacts reliably from day 1.

  Does anyone share my experience or have I just got a one off unreliable


  Bob 5B4AGN, P3F, ZC4ZM

<Prev in Thread] Current Thread [Next in Thread>