[Top] [All Lists]

[Towertalk] Intermitant high SWR

To: <>
Subject: [Towertalk] Intermitant high SWR
From: (
Date: Tue, 6 Aug 2002 18:04:17 -0600
First check the screw that holds the 15M trap COVERS.
That could detune 15M without affecting 10 and only a
small effect on 20.  If one of the 15M coil screw were loose
I would expect to see an intermittent on 20M as well.

Tom  N4KG

On Sat, 3 Aug 2002 (PDT) BILL STRAW <> writes:
>   I have a 10/15/20 rotatable dipole, actually the
> driven element from an old Cushcraft A3. It has 
> worked fine for a long time, but now on 15M the SWR
> is high (3:1) until I apply power, then the SWR comes
> down to (1:1) and the signals sound fine. After a few
> seconds the signals get weak, and applying power
> reveals a high SWR again, which goes back to 1:1 with
> the power having been applied. 10 and 20 are not
> affected. Is this a trap going bad or a poor
> connection
> someplace?
> 73, Bill WB0O
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Health - Feel better, live better
> _______________________________________________
> Self Supporting Towers, Wireless Weather Stations, see web site: 
> Call 888-333-9041 to place your order, mention you saw this ad and 
> take an additional 5 percent off
> any weather station price.
> _______________________________________________
> Towertalk mailing list

Juno offers FREE or PREMIUM Internet access for less!
Join Juno today!  For your FREE software, visit:

<Prev in Thread] Current Thread [Next in Thread>