[Top] [All Lists]

[Towertalk] Fence Gone, still problems remain-

To: <>
Subject: [Towertalk] Fence Gone, still problems remain-
From: (
Date: Sat, 17 Aug 2002 22:56:12 EDT
I have a very nice looking three rail wood fence that now runs along my 4SQR. 
 Removing the goat wire for over 350 feet, then putting up then fence, then 
adding wood braces that acted as insulators breaking up the goat wire for 
another 100 feet on either side of the wood fence, has had an awesome affect 
on the individual SWR's of the antennas.  They are all now perfectly match 
with 5KHz of one another- right around 3.540MHz-  The SWR of the antennas 
with the fence was up ranged from 3.540-3.640MHz-

But the bad news is that I am still seeing the problems with the varying 
power port figures.  

They remained unchanged ranging from 2% up to 20% at the same frequency but 
switching antennas.  They direction of how the array was pointing also showed 
varying resonant points at different frequencies as it relates to minimum 
power dumped into the Hybrid power dump port.

So the main problem remains-But I've discovered something else.  

The power meter on the 756 Pro shows 100 watts output unless the VK antenna 
is on.  On the VK antenna, I can only get 50 watts out.  I switched feedlines 
and the problem remains. How can it do this with a dummy load attached via a 
hybrid coupler device?? So now I'm getting close to figuring it out by 
narrowing down things with the fence-  The problem with the array has to be 
between the rig's output and Comtek control box at the antenna-  All else has 
been ruled out-

Can anyone tell me why the max power out to the VK antenna is 1/2 of the 
power out the other antennas?  What possiblities can cause this in a hybred 

What could the problem(s) be?? Or am I barking up the wrong tree thinking its 
the coupler?   The F/B on this antenna is awesome between what I am hearing 
and the reports I get--  If not for monitoring the power port watt meter, I 
would never of suspected a problem- 

That's all for now- I have several emails with good suggestions and requests 
that I update people on my progress-  So there you have it-  Open to any 
ideas on solving the power output problem-

73  Paul  N0AH  

<Prev in Thread] Current Thread [Next in Thread>
  • [Towertalk] Fence Gone, still problems remain-, <=