[Top] [All Lists]

[Towertalk] TX-472 Crank-up Problem

To: <>
Subject: [Towertalk] TX-472 Crank-up Problem
From: (Wendell Wyly W5FL)
Date: Mon, 26 Aug 2002 18:49:36 -0500
Everyone is too old to be climbing on a Self Supporting Crank Up Tower!

Sounds like you are able to lower it.  Why not carefully lower it all the
way down and then check the motor drive belt?

> -----Original Message-----
> From: Fred_W._Hurd@HUD.GOV [SMTP:Fred_W._Hurd@HUD.GOV]
> Sent: Monday, August 26, 2002 5:07 AM
> To:
> Subject:      [Towertalk] TX-472 Crank-up Problem
> Hi Everyone - I put up a US Tower TX-472 motor driven tower about two
> years
> ago, and it has worked perfectly until this last Saturday. I was doing my
> monthly lowering and raising maintenance for the tower. I lowered the
> tower
> about half-way down, then started to raise it back up when it appeared to
> "lock-up" and the motor drive belt was slipping on the pulley wheel. It
> does not stick at any one spot, but by lowering a bit then raising it
> moves
> several feet before sticking again. Since it lowers easily, I think the
> cables are free and the pulley wheels are OK, but it keeps sticking at
> different places when I try to raise. It is now stuck at about three
> quarters the way up. I am thinking perhaps a loose or bad drive belt (??).
> Also, is there anyone in the Wash DC area that does tower repair? I am too
> old to be climbing anything to fix this problem (if climbing is needed).
> Please help me with some info if you can...thanks!  Fritz W4PKU.
> _______________________________________________

<Prev in Thread] Current Thread [Next in Thread>