[Top] [All Lists]

[Towertalk] Ham M slippage?

To: <>
Subject: [Towertalk] Ham M slippage?
From: (Paul Playford)
Date: Wed, 1 Jan 2003 16:31:12 -0000
Sorry, I have not been following this thread but I had the same problem a
year or so ago with my T2X.  The brake wedge was sticking in the released
position.  I tried various lubricants without success, replacing the wedge
cured it.  I also dressed the wedge with a file (in addition to hanging the
rotor from the mast) and now it does not stick in the engaged position

de Paul, W8AEF

----- Original Message -----
To: <>
Sent: Wednesday, January 01, 2003 6:19 AM
Subject: [Towertalk] Ham M slippage?

> Thanks to all who responded. The rotor is pinned to the mast pipe, so the
mast cannot slip in the U-bolts. When the rotor "slipped", the control
indicator always matched the slippage, so I know that it was the rotor
slipping and not any of the U- bolts. I actually watched the indicator move
about 30 degrees in two seconds and stop during the big wind gusts. I
suppose if the wedge slipped over the bell houising during the wind gusts,
and that all the gears moved as well as the motor shaft. I think I'm lucky
that the gear teeth were not sheared off. All seems fine today. The wedge
brake holds the rotor when I power the motor while leaving the brake engaged
for a quick test, but I'm sure this is no comparison to the wind stress
experienced the other night.The cubex heavy duty 1.5 inch rigid spreaders
are really strong, I hope it all stands up to ice loading this winter... I
let you all know. Happy new year,
> George AB2KC

<Prev in Thread] Current Thread [Next in Thread>