[Top] [All Lists]

[TowerTalk] Interference Problem (long)

To: <>
Subject: [TowerTalk] Interference Problem (long)
From: (John Silberman)
Date: Mon Feb 3 11:25:43 2003
Hi all,

Once you think you have the right pole, with radio in hand, kick the
pole with the flat of your foot.  Don't use your car or anything big.
The pole should stand the impact and it you're at the correct pole,
lightening arrestor, contactor, guy, etc, that's causing the problem you
will hear the change in your radio.  Yes there are some who say don't
kick the pole, but if a solid kick from a human brings down, damages, or
seriously effects the pole, your have more important things to talk
about with the power company.  BTW the cable people can't put there wire
or guys on the power companies poles with out their permission and
ultimately it is the power company's  responcibility.



> Hello all,
> I have a very severe interference problem here at my QTH
> that has been present for more than a year now. It sounds
> to me like "power line noise" and the local electric utility -
> ComEd - has been out to my QTH numerous times and has
> told me that all of their lines are "within spec;" they cannot
> find any problems anywhere close to my house.
> The interference is present on ALL HF bands, from 10
> thru 160 meters, including all WARC bands. The noise
> starts out at somewhere between S6 - S7 on 10 meters
> and as the frequency goes down, the noise level goes up,
> to S9 on 80 meters and S9 + 10 dB on 160 meters.
> The noise is always present. It doesn't matter what the
> weather is, whether windy, rainy, snowing or clear. I
> have done a little investigating and found out a few things.
> The first thing that I did was to turn off every circuit breaker
> in my house, except for the one that feeds my radio equip-
> ment. With all the other breakers turned off, the noise is
> still present, just as loud as always. My rig is not capable
> of being operated on 12 VDC so I have to leave the one
> circuit breaker on that powers the rig.
> The next thing that I found out is that if I rotate any of my
> yagis to the direction where the wires cross the road from
> my property to the other side of the road, the noise level
> peaks when the antennas are pointed at this direction. When
> the antennas are pointed away from this location, the noise
> level drops to its lowest value.
> The third thing I did was to take a battery-powered AM
> radio and walked out to the pole in my yard where the
> wires cross the road. When I approach the pole in my yard,
> the noise level that the radio is picking up begins to get much
> louder. When the radio is placed next to the pole, it gets
> even louder still.
> I then took the radio and walked across the road, under the
> wires. The noise was still present but not as loud. When I
> placed the radio next to the pole on the other side of the
> road, the noise increased to about the same level as it was
> when placed next to the pole in my yard.
> The pole that is across the road from my property (had) two
> guy wires that were used to help support the pole. One of
> them had a strain insulator in it and the other didn't. I found
> that when I placed the radio next to the guy wire that didn't
> have an insulator in it, the noise got to its loudest level ever.
> I then placed the radio next to the guy wire that had an
> insulator in it and was still able to pick up the noise but it
> wasn't nearly as loud as it was when the radio was placed
> next to the guy wire that had no insulator in it.
> One day after making this "test" with my portable radio, one
> of the line crew guys from the utility was in my area, trying
> to find the noise. I told him about my findings. He advised
> me that the guy wire that didn't have the insulator installed
> in it belonged to the cable TV utility, as it was being used
> to support their coax cable and that I'd need to check with
> them and get them to come out & see if any of their lines
> were causing the interference because he could not find any
> problems with the power lines.
> I then called the cable TV utility and asked them if they
> could send a tech out to my area, after informing them
> about the interference to my ham radio station. I was told
> that they would send a tech out to do a "sweep" of the
> area and let me know if they found any problems. A few
> days went by and I never heard a thing from them so I
> called them back and spoke with someone in their Tech-
> nical Department.
> I was told that a tech did indeed come out to my area but
> was only able to find a very small amount of leakage; it
> taking place a couple of miles from my house and that it
> was caused by a loose connector which they told me had
> got tightened up and in doing so, took care of the problem.
> Well, I still had the interference as bad as ever and have
> called them back, to see if someone could come out and
> check their power supplies that are mounted on poles that
> are located on the road adjacent to my house. So I am
> now waiting for someone to come out and check these.
> I guess what puzzles me most is the fact that when we had
> the house built in 1984 and moved into it in 1985, this
> area was extremely quiet, insofar as power line noise is
> concerned. Once in a while, in years past, a line noise pro-
> blem would present itself and someone from ComEd's
> Line Crew would come out (usually relatively quickly), find
> the problem, make the repair and that would be the end of
> the problem.
> At first, ComEd was extremely helpful when it came to
> line noise problems. The Line Crew guys were glad to take
> care of the problem so that it didn't become a larger pro-
> blem. Also, I got to be on a "first name basis" with the
> foreman of the Line Crew, who gave me his direct telephone
> number and he encouraged me to call whenever a line noise
> problem would present itself.
> The past few years though, ComEd has cut way back on
> the number of personnel on their Line Crew. Also, the Line
> Crew foreman retired and one of the Line Crew guys who
> used to come out here from time to time has retired, also.
> To sum up my situation, I have had this problem for well
> over a year now. The last time that ComEd's Power Qual-
> ity Engineer came out here, he informed me that ALL of
> their lines were "within spec" and that the noise that I am
> picking up must be due to some customer's "connected
> load." I asked him if he had any idea which customer's
> "connected load" might be causing the problem and he told
> me that he didn't know!
> I used to tune the bands (the CW sub-bands), looking for
> DX to work but this noise problem has pretty much taken
> care of my desire for doing that. Low-band DX'ing is
> pretty much a thing of the past for me, unless the DX sta-
> tion has a pretty loud signal.
> I guess when it warms up a little, I'll try to find someone
> who has either a 2 meter rig with AM capability or a re-
> ceiver that can receive the AM aeronautical band and
> try to use a 2-element yagi to try to pinpoint the location
> of the noise. I don't know what else to do. If anyone has
> any tips or suggestions, feel free to pass them along to me.
> Thanks in advance!
> 73 de Brad, N9EN
> _______________________________________________
> TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>