[Top] [All Lists]

[TowerTalk] U.S. Tower winch problem

Subject: [TowerTalk] U.S. Tower winch problem
From: David Greer <>
Date: Thu, 13 Nov 2003 10:08:55 -0800 (PST)
List-post: <>
The K1550 Fulton winch on my new U.S. Tower TX-455
won't crank down or up. This is a new tower -- up
since July. No previous problems with the winch. Last
night, we had high winds as I'm sure many of you did
too. I went out in the dark, high winds and rain to
crank down the tower. I thought I was going in the
right direction on the crank but nothing happened. So
I went the other way -- nothing. Then I realized the
crank handle was turning freely. Not good!!

This morning I called tech support at Fulton winch.
The tech said he'd never heard of this problem but
speculated it was brake related. Today on my lunch
hour, I drove home from the office and visually
inspect the winch. I saw no obvious problems. No
broken parts, everything well-lubricated. The ratchet
pawl was engaged in the drum assembly gear. The tech
suggested I take a flat-blade screwdriver and poke it
around to see if the brake would re-engage. I did but
nothing happened -- although on the way back to work I
figured I probably hadn't placed the screwdriver at
the correct angle to any good.

The tech also suggested I check to see if the handle
was just loose. Well, it was loose but tightning it up
did  nothing. I seem to remember the handle as being
keyed to prevent slippage but I fear now the hole in
the handle where it attaches is rounded out.

Any suggestions on my next step? I need to crank down
the tower soon to do antenna work but that won't
happen until I get this fixed.

73, Dave, N4KZ

Do you Yahoo!?
Protect your identity with Yahoo! Mail AddressGuard

See:  for "Self Supporting Towers", "Wireless Weather 
Stations", and lot's more.  Call Toll Free, 1-800-333-9041 with any questions 
and ask for Sherman, W2FLA.

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>