[Top] [All Lists]

[TowerTalk] Re: TowerTalk Digest, Vol 11, Issue 62

To: <>
Subject: [TowerTalk] Re: TowerTalk Digest, Vol 11, Issue 62
From: "Joe" <>
Date: Sat, 22 Nov 2003 20:36:21 -0600
List-post: <>

Years ago I ran into the same problem of finding "hose" (compression) clamps
loose on yagi elements within a few months of assembly (or reassembly).  At
first I thought that it was partly due to my being reluctant to really
"hunker down" on the screw for fear of "stripping" the clamp "threads".
Most antenna builders manage to do this at one time or another in their
enthusiasm.  And it was suggested that vibration during the early life of
the assembly also contributed to the "coming loose".

I then made it a rule to first flully assemble the antenna making sure that
all fastners were "firmly" tightened.  Then I would make sure that the fully
assembled antenna remained on the ground for at least a week. (the longer,
the better.) The idea was to let the entire assembly experience repeated
thermal cycles.  Then I would again go over EVERY fastner.  Invariably I
would find a "loose" screw/joint somewhere.  This proved to be a major
improvement in assuring lomg term antenna integrity.

Yet, Mother Nature seem's determined to play the role of "Murphy".  One more
than one occassion I later encountered "loose" stuff on the antenna.  I then
adopted two last ditch fixes.  One was simply to pop rivet all element
joints (in addition to the compression clamp).  The other was to fill the
tips of the elements with either rope or inject urethane foam.  Either will
dampen the vibrations nicely.

Perhaps this may help.

Joe, W5ASP


See:  for "Self Supporting Towers", "Wireless Weather 
Stations", and lot's more.  Call Toll Free, 1-800-333-9041 with any questions 
and ask for Sherman, W2FLA.

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [TowerTalk] Re: TowerTalk Digest, Vol 11, Issue 62, Joe <=