[Top] [All Lists]

Re: [TowerTalk] CDE HAM II Rotor . . . another question

To: Steve <>
Subject: Re: [TowerTalk] CDE HAM II Rotor . . . another question
Date: Fri, 28 May 2004 13:16:54 -0400
List-post: <>
>I bought this CDE Ham II rotor in 1976, used it for about five years and 
>removed it from service and stored it.
>The problem I'm having is with the direction indication on the control 
>unit. If the rotor starts at full south and I turn it in the SENWS 
>direction, it seems to work ok. But if it's full south and I turn it in 
>the SWNES direction, the indicator meter on the control unit stops at 
>about 270 degrees even though the rotor is still turning. When the rotor 
>gets to about 360 degrees, the meter jumps to the correct indication and 
>works ok through the rest of the travel to south. So the indicator meter 
>works OK in one direction but not the other.
Have the exact same situation with a Ham IV. Problem is a binding
meter coil. 

If you adjust the mechanical zero to the opposite side it is now (turn
adj. screw 180 degrees), it may clear the coil bind without physically
shifting the adjuster and risking movement damage. If not the adjuster
may be moved by CAREFULLY removing the meter front cover, observe the
coil as it operates to see the bind area. Then GENTLY shift the
centering of the mechanical zero adjust arm to give the coil some
Once you do this. carefully realign the pin on the meter adjust screw
before reinstalling front cover. Any further adjusting of the
mechanical zero will probably start the bind again. Good Luck!
Eddie Seymour, WB4MLE

See:  for "Self Supporting Towers", "Wireless Weather 
Stations", and lot's more.  Call Toll Free, 1-800-333-9041 with any questions 
and ask for Sherman, W2FLA.

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>