[Top] [All Lists]

Re: [TowerTalk] Ham IV rotor

To: "Tower (K8RI)" <>
Subject: Re: [TowerTalk] Ham IV rotor
From: Tom Anderson <>
Date: Mon, 30 Aug 2004 13:20:40 -0500
List-post: <>

Thanks for the reply. I too am a fan of direct connections, but several persons I talked to around the Dallas/Fort Worth area persuaded me to use quick disconnects because its much easier to get the rotor off the tower when you don 't have to undo eight little screws. Also with as much lightning as we get here I like to have a quick way of disconnecting everything at the station, besides the grounding.

Yes everything worked fine after Norm rebuilt it. It started malfuctioning a few weeks ago when I started getting some wild needle swings. Nothing was changed prior to the problem.

My next step is to crank the tower down, rent a scissors lift and take the box up to the disconnect on the rotor, which I tested after recabling everything several months ago.

Tom, WW5L

Tower (K8RI) wrote:
Did the rotor and indicator work well after you had it rebuilt?
Did it work well at all after being installed in the tower?
When did it start malfunctioning again?
Had you changed anything prior to the failure?
Is anything other than the indicator malfunctioning?
IF so did they are go goofy at the same time?

There are only a couple things that are likely:
The most likely are the
1.   The wire wound resistor for the indicator.
2.     The wiper for the resistor,
3.    Connectors.

Going to less likely

The cable could have been pinched if the tower has been raised and lowered or it could have been pulled loosening one of the connectors.

Failure in the cable itself such as a pinch or cut.
Poor solder joint to the screw terminal strip on the rotor.
Loose crimp on spade lug to wire on terminal strip.

Even less likely would be a connection or the meter itself.

I'm not a fan of quick disconnects unless they are absolutely needed. The wires to the rotor on my system go direct. My reasoning is each addtional joint, splice, or connector contact are another source for failure.

Roger Halstead (K8RI, EN73 & ARRL Life Member)
N833R, World's Oldest Debonair (S# CD-2)

Fellow Tower Talkians:

I've got a Ham IV (1987 vintage that has been overhauled three years ago by Norm's Rotor Service). But I still seem to have problems with it such as wild meter swings, etc.

A few months ago I completely replaced the rotor cable with one that has
2 16 ga and six 18 gage wires in about a 75 foot total run. Now it seems to be on the fritz again. Can't get any readings from the rotor itself at the control box, per using the Telrex/Hygain manual. SHould I step up to a higher gauge wire, which would probably be overkill at such as short distance of 75 ft. total. The cable is attached to my Tri-Ex 50 foot crankup by 3 standoffs bought with the tower.

The connectors on both ends are 8 plug trailer disconnects from Wireman and are each wrapped first in heat shrink tubing, then Scotchcoted, then wrapped in Scotch 33 tape and Scotchcoated again, and finally in a piece of sticky butyl rubber made for weatherproofing large outdoor connectors, and this is Scotchcoated again. I don't think moisture is the problem, just can't seem to isolate what is the problem though.

The system is wired so I can take the rotor control box direct to the rotor and plug it into the rotor pigtail I ran from the 8 screw terminal board to the trailer disconnect.

May have to pull the whole thing down and start over as far as cabling is concerned, However, I will crank the tower down and take the rotor box to the rotor and connect them directly to see if the problem is somewhere in the 75 foot run of rotor cable.

Any suggestions gladly accepted.

Tom, WW5L


See: for "Self Supporting Towers", "Wireless Weather Stations", and lot's more. Call Toll Free, 1-800-333-9041 with any questions and ask for Sherman, W2FLA.

TowerTalk mailing list


See: for "Self Supporting Towers", "Wireless Weather Stations", and lot's more. Call Toll Free, 1-800-333-9041 with any questions and ask for Sherman, W2FLA.

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>