[Top] [All Lists]

[TowerTalk] Glass mount antenna problem

Subject: [TowerTalk] Glass mount antenna problem
From: Bob Allen <>
Date: Wed, 06 Oct 2004 20:58:50 -0400
List-post: <>
Hate to even say I'm trying to put in a glass mount 2m - 70 cm antenna on my wife's car but I am.
Here is the problem, I installed the antenna and couldn't adjust the reflected power down at all so I assumed that the window was tinted with metal film, removed the antenna from the glass and stuck the coupler and antenna together and guess what?? I got the same reflected power as when it was mounted on the glass, it also gives the same reflected power if the coupler is removed from the antenna. The thing that makes the reflected power get even worse is to remove the coax from the coupler.
I can't RF test the coax as the coupler end fitting is one that I don't have the adapter for (TNC I think), I removed the cover of the coupler and found magnet wire with (3) 1/4" turns of 16-18 gauge with one end connected to the center pin of the TNC?? and the other end connected to one end of a variable cap.?? which has the other end soldered to a small plate of brass, I suppose this is the plate that transmits/recieves the signals from the antenna.
The question here is, what could be missing that is causing this antenna not to work, lets face it the parts count is low so I'm wondering if something obvious is missing, it is brand new but can't be returned as it sat on the shelf for 3 years before being installed.
Sorry I don't have the model number but it is a PRO-AM that was marketed by Radio Shack.
The reflected power was 1.7w with forward about 5w.



See: for "Self Supporting Towers", "Wireless Weather Stations", and lot's more. Call Toll Free, 1-800-333-9041 with any questions and ask for Sherman, W2FLA.

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [TowerTalk] Glass mount antenna problem, Bob Allen <=