[Top] [All Lists]

Re: [TowerTalk] A3 problem

Subject: Re: [TowerTalk] A3 problem
From: Doug Renwick <>
Date: Tue, 02 Nov 2004 21:36:20 -0600
List-post: <>

I worked on a friends A3 and checked the traps with a dip meter.  One
trap (can't remember which...doesn't matter) did not dip where it should.
If you pull back the inner black cap you will find a sheet metal screw
that attaches the trap cover to the antenna.  The connection had corroded
and the cover was now not part of the antenna.  I clean the connection
and tightened the screw and now it dipped correctly.  I continued and
checked for corrosion and tightened all the trap screws.  This may be your

Doug, ex KP2/VE5RA

N2TK wrote:

Looking for suggestions with a Cushcraft A3 problem. Up till this year it
worked well. The swr was minimum at 14.1, 21.2, 28.4. Now it resonates at
14.5, 21.2, 28.0.

Compared to a C3E on another tower at the same height, 35', 15 and 20M are
comparable. On 10M, signals are down from 4-6 s-units on the A3 compared to
the C3! The element dimensions have not changed. I would guess it would have
to be a 10M trap. What else could it be? But which trap(s)? Puzzled that 15M
resonance didn't change.

Was thinking of using a dip meter to check the traps.

Any ideas or have you seen a similar problem?


N2TK/NP2, Tony

-- Doug Renwick VA5DX PO Box 50, Clavet, Saskatchewan, Canada S0K 0Y0 First VE5 9BDXCC What profit it a ham if he gains all the awards yet forfeits his soul? I'll run the race and I will never be the same again.


See: for "Self Supporting Towers", "Wireless Weather Stations", and lot's more. Call Toll Free, 1-800-333-9041 with any questions and ask for Sherman, W2FLA.

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>