[Top] [All Lists]

[TowerTalk] 80m 4Square Dipole VSWR question

To: towertalk <>
Subject: [TowerTalk] 80m 4Square Dipole VSWR question
From: "D. Rodman, MD" <>
Date: Tue, 16 Nov 2004 21:19:00 -0500 (EST)
List-post: <>
I have a measured different resonance curves and corresponding VSWR for my
80m dipole array depending on which antennas I select.  For example, the
antennas are oriented NE, SE, SW, and NW.  I have two pairs of differing
VSWR curves and resonance points depending on the antennas selected.  As
far as I know, I meticulously measured each feedline and dipole last year
when the antenna was constructed.  The opposite antennas break down into
two pairs of VSWR curves.  The antennas were designed and cut for 3.65 MHz
and fed with a W2DU balun.  The balun actually LOWERED the resonance by
120 kHz, so the dipoles were shortened accordingly during construction
and the phasing lines were constructed of 75 ohm cable.  The feed points
were spaced out from the tower so that the diagonal distance was 95'.  The
antennas are arranged as equilaterally as one can be and have been up over
a year.   The dump power is running about 20% and I am hoping to get
this to a lower 5-10% range.  Here is what I see:

The NE/SW pair have resonance curve at 3.58 and 3.57 MHz using an Autek
meter.  The NW/SW pair are resonant at 3.66 and 3.67 MHz.  VSWR with the
transceiver show identical measurements with and without amplifier.  I had
questioned possible interaction between the tower, nearby antennas with
the 4Square so I wanted to use a low power device to measure the VSWR

Here is what I did:

The 4Square box was pretty old and I swapped it with a new replacement and
found the VSWR unchanged.  I inspected the baluns and feedpoints when the
box was changed.  I saw no obvious defect in the connection or balun or
coax cable.  I had thought the problem was solved this weekend, but
mistakenly disconnected my power source from the 4Square and found the
changed as soon as I discovered the problem.

Here are my questions:

1. Have any other users seen this difference in VSWR with a dipole or
vertical array arranged with this opposite pair configuration?  What did
you do to evaluate or check the system?

2. What can I do next to troubleshoot the system and get the four antennas
to perform identically?  

3. My quick and dirty plan is to take the NE/SW pair and shorten the lower
ends by a foot or so to determine if the curves match better.  Does anyone
have a better idea?

I would be interested in your experiences and ideas.  Thanks.

David J. Rodman, MD 

Assistant Clinical Professor 
Department of Ophthalmology 

Research Assistant Professor
Department of Chemistry

State University of New York at Buffalo

FAX 716-859-4565 
Office 716-854-1137



See:  for "Self Supporting Towers", "Wireless Weather 
Stations", and lot's more.  Call Toll Free, 1-800-333-9041 with any questions 
and ask for Sherman, W2FLA.

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>