[Top] [All Lists]

[TowerTalk] Ameritron Switch Update

To: <>
Subject: [TowerTalk] Ameritron Switch Update
From: "Pat Chiles" <>
Date: Tue, 7 Dec 2004 13:19:47 -0500
List-post: <>
Thank everyone for their suggestions.  There was a lot there that I hadn't 
tried.  I did go out in the rain and try a feww of the ideas.  When I put 
everything back together it started working.  The only things that changed was 
I lowered the tower due to high wind advisories and I placed the TH7 on a 
different port than what I was testing on.  I had tried this port before though 
and had the TH7 fail on the port it is now working on.  This was about the 25th 
disconnection and reconnection of the cable.  

Having managed computer networks in my other life, I know that I must go forth 
and break it again so I can fix it and understand why.  This we call a hobby.

I tried the barrel connector clamped to the tower and it made no difference.  I 
also tried a 3 foot pigtail that was tested on the 40M and it still failed.  I 
inspected the connectors side by side.  They are both teflon, but made 
differently so could be slightly different in size.  I am having trouble 
believing that lower the tower had anything to do with it, but am trying to 
keep an open mind.  I will run the tower back up and see if it fails again 
before I try and break it again.  I want to try a dummy load or another 10,15, 
or 20 antenna.  Tomorrow the weather is suppose to improve and then 3 more days 
of rain.

That's all the news fit to print,

Pat, K8PC

See:  for "Self Supporting Towers", "Wireless Weather 
Stations", and lot's more.  Call Toll Free, 1-800-333-9041 with any questions 
and ask for Sherman, W2FLA.

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [TowerTalk] Ameritron Switch Update, Pat Chiles <=