[Top] [All Lists]

[TowerTalk] Cold question from the white South

To: <>
Subject: [TowerTalk] Cold question from the white South
From: "James C. Hall, M.D." <>
Date: Fri, 24 Dec 2004 14:22:39 -0600
List-post: <>
Hello and Merry Christmas y'all !

Here in NW TN we have 4-6" of snow on top of 1-2" ice under blue skies and
14 degrees ... uh, Fahrenheit ! It has been MANY years since we have had a
white Christmas and we asked for it. Brother, did we get it !!

Now the radio question and a request for advice from you Norther's.
Apparently, cold does strange things to cable connectors, etc. outside. I
was about to pounce on the VU4 this early AM - everything ready to go, amp
on, Mark V set, hearing her about as well as I'm going to. Antenna turned
(groaned) to long path, MUF in that direction about 14. Then as I set the
amp to operate and began to key the mic, everything went to crap. SWR off
the scale. Quick check, yep, antenna switch is correct and switching. But no
apparent contact with the antenna - any antenna on that switch.  Static
drain problem? Secondary antenna, no problem. So, out with the antenna
analyzer and found a N-UHF adapter on the LMR600 cable not making adequate
contact. Wow ... worked all yesterday without trouble. After tightening
things, all appears well. Except ... noticed that many band resonances are
shifted down a bit, not much but noticeable. The shunt fed tower is acting
like it needs the extra capacitor of an omega match when it was 1:1 with a
straight gamma match. What gives ? I can use my tuner of course, but does
the cold do all these things ?

73, Jamie


See:  for "Self Supporting Towers", "Wireless Weather 
Stations", and lot's more.  Call Toll Free, 1-800-333-9041 with any questions 
and ask for Sherman, W2FLA.

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>