[Top] [All Lists]

Re: [TowerTalk] Fw: eznec

To: Jim Miller <JimMiller@STL-OnLine.Net>
Subject: Re: [TowerTalk] Fw: eznec
From: GM3SEK <>
Date: Thu, 19 Jan 2006 14:36:24 +0000
List-post: <>
Jim Miller wrote:

> Is there a reflector for eznec?

> I am new at eznec and when I try to model a fan dipole, I get "mult
> jctn", Multiple junction?
> What is the "trick" to fixing this?
> Tnx es 73, de Jim KG0KP 
> _______________________________________________
> On the "Source", sorry.
> Jim

Don't worry - you just happen to have chosen a slightly tricky antenna 
for your first outing.

Roy Lewallen hangs out on the newsgroup, and he also 
responds to direct e-mails... but he very reasonably asks that you read 
the EZNEC Help first.

In EZNEC, go to Help, Contents, click the Search tab and then type in: 
multiple junction. This brings up lots of references, and the first 
topic "About Sources" is the one you need.

The error message is because NEC doesn't allow you to place a source at 
a wire junction. The fix is to insert a short 1-segment wire between the 
two opposite halves of your fan dipole, and place your source at the 

A fan dipole may also cause a second problem for NEC, about wires 
joining from acute angles. The Help for that one ("Acute Angles") is a 
little way down the topic list that you just opened. To check whether 
NEC has a problem with your particular fan geometry, switch on the 
automatic segment tapering (in the Wires window, bottom of the Wires 
menu) and see if it makes a significant difference.

73 from


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>