[Top] [All Lists]

Re: [TowerTalk] Yaesu Rotator Problem- Solved!

To: <>
Subject: Re: [TowerTalk] Yaesu Rotator Problem- Solved!
From: "Doug Rehman" <>
Date: Wed, 29 Mar 2006 15:15:09 -0500
List-post: <>
Thanks once again to everyone that responded with suggestions!

I climbed the tower and took apart the connector on the rotator. The boot
had a few drops of water in it- quite a bit since we haven't had rain in a
month or two. The connector itself was dry, but had some white material in
it (dried up water and ???). I knocked all of material out and then blew the
connector out with a computer duster. 

I climbed down and tested the rotator- works perfectly!

I went back up the tower and coated the inside of the connector (wire/pin
junctions and the area around them) with 3M Scotchkote (a waterproofing
electrical coating sold at Lowes). After it dried, I reassembled the
connector and wrapped it completely using 3M Temflex (self-fusing rubber
splicing tape sold at Lowes). I then coated the Temflex with Scotchkote.
Should have done the connection this way in the first place...

I've been impressed with the Temflex and similar other products. I made a
"temporary" connection to a balun a couple of years ago and waterproofed it
with Temflex type tape. Even without any protection over the tape, it has
survived well in the Florida sun.

The nice thing is, unlike electrical tape, Temflex doesn't leave sticky
residue behind when it is removed.



TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>