[Top] [All Lists]

[TowerTalk] Rotator, noise on cable problem. Long.

To: Towertalk <>
Subject: [TowerTalk] Rotator, noise on cable problem. Long.
From: Martin Sole <>
Date: Mon, 24 Apr 2006 13:34:18 +0700
List-post: <>
I have a 'funny' with my G800SDX rotator, well the cable connecting the 
controller to the motor unit.

When I put up my tower a year or so back I used what I had for rotator 
cable, about 50 metres of plain CAT5 network cable. I knew this was less 
than ideal but it worked and worked fairly well, 1 pair for each leg of 
the motor, 1 pair for ground and a wire each for the pot supply and its 
wiper. I was happy enough for a start and promised myself to replace it 
with something a little heavier when the opportunity arose.

All was good until I tried connecting the rotator to a pc. The shell on 
the RS232 connector is connected to the rotator controller gnd/case. The 
case of the pc is at ground. When plugged in the rotator controller 
started to behave strangely. The indicator would turn very slowly and 
continue to turn after the direction switch was released. It all but 
refused to indicate below about 90 degrees. I verified visually that the 
rotator was turning and at about the right speed. With the RS232 
connector removed from the pc all was back to normal.

My next 'discovery' was that the case of the rotator controller was not 
connected to the mains earth. I replaced the mains plug for one with a 
third pin so grounding it in accordance with the instructions. My 
problem re-appeared. Clearly anything that grounds the controller makes 
this problem obvious. Remove the ground, problem 'appears' to go away.

For those unfamiliar with the arrangement the Yaesu rotators have a DC 
voltage applied to the motor and about 6 volts DC applied to one end of 
a 500 ohm pot which is driven by the motor, The other end of the 500 ohm 
pot is grounded in the controller and the wiper of the pot used to drive 
the indicating circuit.

A scope on the pins of the rotator connector show a clean ground and 
little noise on the 6 volts DC but approximately 5 volts pk-pk of 50Hz 
on the wiper pin. If the case ground is removed this 50Hz appears on the 
ground pin as well. As a temporary kludge I fitted a large electrolytic 
from the wiper pin to ground. This sort of fixed it but the charge time 
of the C has some negative effects, the indicator needle swings about a 
little at first turn on and there is some hysteresis in operation.

Recently I found an unused 100 metres of shielded ETP CAT5 network cable 
and thought this might fix my problem together with allowing a heavier 
feed to the motor. I cut the cable in two and used one cable, two pairs 
each to the motor and the other cable for the pot supply wiper and 
ground. I also joined both foil screen connections to the ground 
connection. The problem however remains. I tried disconnecting the foil 
screen at the controller end but it made no difference.

After all this the question is simply; how can I get rid of this 50Hz 
without affecting normal rotator operation?

Martin, HS0ZED

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [TowerTalk] Rotator, noise on cable problem. Long., Martin Sole <=