[Top] [All Lists]

Re: [TowerTalk] weird antenna question

To: "Merlin-7 KI4ILB" <>,<>
Subject: Re: [TowerTalk] weird antenna question
From: "Gregory PJ" <>
Date: Fri, 11 Aug 2006 23:40:05 -0500
List-post: <>
Could it have fallen down AFTER your QSO???

-----Original Message-----
[]On Behalf Of Merlin-7 KI4ILB
Sent: Friday, August 11, 2006 7:01 PM
Subject: [TowerTalk] weird antenna question

 I use a dipole that is coax fed and  has 3 elements on each side, a 16' a
33' and a 66' (that was before I tuned it so measurements are not perfect.)
It also has an air wound choke at the feed point.

 Last night I joined a net on 40m and after tuning with a MFJ versa tuner II
I was able to get my normal SWR of 1.2 .

 Ok here's the weird part, this morning I noticed that the rope on the
driven side of the dipole had broke and they were laying across a guy wire
about 3 foot from the feed point, the rest of the wire was laying on my roof
and the end was hanging off the side of the house about 3 feet from the
ground. My wife said she saw that it had broke the day before but did not
tell me.The guy wire has no insulators on it and is grounded to my tower on
one end and to a pole set in concrete on the other side.

 I had no problems making contacts and power out seemed normal on my ts-440s

 Mt question is, how was this antenna still working? My understanding of
antennas is pretty good but this one has me confused...


TowerTalk mailing list


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>