[Top] [All Lists]

[TowerTalk] Rotor interface problem solution

Subject: [TowerTalk] Rotor interface problem solution
From: Peter Dougherty <>
Date: Wed, 16 Aug 2006 20:49:06 -0400
List-post: <>
Hi guys,

Just following up on my post from the weekend regarding the com port 
issue. Thanks to all who replied and as promised, I said I'd post the 
ultimate resolution of this problem.

Essentially I ruled out any mis-settings within software or the OS 
(Win2K). Deleting and re-adding the ports did nothing and shorting 
out pins 2 and 3 failed to yield an echo. I then managed to find an 
RS232 breakout box and got it working. COM2 looked promising but 
never worked. COM1 had failed outright. Both ports were on the 
mainboard. A Belkin USB-to-Serial adapter was added and it didn't work either.

Finally, I tried a brand-new USB-to-Serial interface and it worked 
first time out. New cables were also installed and I finally have 
rotor control again. Again, thanks to all on-list who offered help.




TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [TowerTalk] Rotor interface problem solution, Peter Dougherty <=