[Top] [All Lists]

Re: [TowerTalk] OT: Generators and UPS's

To: "'Doug Rehman'" <>, <>
Subject: Re: [TowerTalk] OT: Generators and UPS's
From: "N2TK, Tony" <>
Date: Fri, 25 Aug 2006 12:13:25 -0400
List-post: <>
Hi Doug,
I am having the same problem. Installed a Guardian 16KW generator. When it
kicks in the UPS' go crazy. I am using two APC's - Back-UPS ES 725 and 500.
They are less than a year old. They work fine when we lose main power. But
when the generator kicks in they chatter.
The only load on each UPS is a PC - no monitor or anything else is connected
to the UPS'.
Varying the load on the generator doesn't change anything.
Figured next move is to contact APC.

N2TK, Tony

-----Original Message-----
[]On Behalf Of Doug Rehman
Sent: Thursday, August 24, 2006 9:55 PM
Subject: [TowerTalk] OT: Generators and UPS's

I realize this is off topic, but I can't find an answer elsewhere and
TowerTalk has the best technical resources I can think of. (OK, I guess I
can tie it to towers, because the generator will run the tower winch in the
event of a power failure and the computer in the shack has a UPS and will
eventually control the rotator...)

I have a generator with an automatic transfer switch. In the event of grid
failure, I have more than enough capacity to run the house, shack, and
office (all co-located). I have numerous computers in my office; each has a
line conditioner (primarily useful for over/under voltage events) and a UPS
plugged into the line conditioner.

Yesterday, the grid went down for about an hour. The generator came on after
about 30 seconds; the UPS's carried the computers during this interval. Some
of the UPS's began to switch on and off. The generator was running at around
40% average load; the voltage fluctuation couldn't have been very much, as
the line conditioners were not reacting at all. While I didn't monitor the
frequency, in the past I haven't seen it change much.

I always set the UPS's for maximum tolerance of noise and voltage. The UPS
on my primary computer was one of the ones cycling on and off. It was
reporting noise as the reason. That UPS, along with all of the others that
were cycling, died after around 15 minutes.

Interestingly, the three UPS's that weren't cycling were Belden 350VA/500VA
models that I would consider cheaper units. The more expensive APC units and
some cheaper Conext units all cycled and failed.

The generator is well grounded and connected to the single point ground with
2" copper strap.

It is pretty certain that the cycling culprit is noise and I doubt I could
clean the line sufficiently to make the sensitive UPS's behave- especially
since the line conditioners have noise filters in them already. (There are a
lot of posts similar to this in the Usenet, but I couldn't find any

I need to replace about 7 or 8 UPS's, from 500VA to 1500VA. Has anyone been
down this road before and found a reliable UPS model and/or brand for use
with a generator?



TowerTalk mailing list


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>