[Top] [All Lists]

Re: [TowerTalk] Trenching (OUCH)

To: <>
Subject: Re: [TowerTalk] Trenching (OUCH)
From: "Dr M J DiGirolamo" <>
Date: Sat, 26 Aug 2006 17:52:57 -0400
List-post: <>
Greeting fellow TT colleagues,

        Today I'm "recovering" from serveal hours behind a Ditch-Witch (Model
1030) yesterday.  My yard looks like I've got HUGE GOPHERS everywhere.  That
machine has vibrated and bufffed every muscle in my body and I feel like a guy
whose had several rounds in the ring with Ali!    This thing is not for
precision work.  It gets a job done but much hand work is now required owing to
the fact that I had set all my ground rods first (would rethink this next time)
and followed by trenching between them.  

        After I finished trenching I excitedly brought out the One-Shot Cadwelds
I got just for this job.  There I was, all set up and ready to go.  Everything
was in place.  Spark-spark-spark - nothing!!  Humm, so, let's try again,
Spark-spark-spark.  Nothing again.  Well, I'll stick some fuse into it.  Again,
nothing!  Opened another one - same thing.  Opened a 3rd one -same thing.  Okay,
I headed right for the phone to call my contact at Erico.  When I explained the
problem in detail (no "starting powder" was retained in the container - it's all
mixed  together) she told me they have had some problems with Q.C.  I asked if
they would overnight new "powder cartridges" to me and she agreed but I made the
mistake of not specifying "Saturday Delivery."  Hence, my project is on hold
until Monday when I hope to make real progress in tying all the many ground rods
together.  Seems there are about 20 of them forming the tower radial system
which ties into the peripheral ground system around the house.

        My body needed a rest today - there is little doubt in my mind about
that, so I guess it all worked out for the best.


Mike DiGiroalmo, W4XN
Charlottesville, VA


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>