[Top] [All Lists]

[TowerTalk] really odd question

To: <>, <>
Subject: [TowerTalk] really odd question
From: "Reicher, James" <>
Date: Wed, 6 Sep 2006 08:55:12 -0500
List-post: <>
Hi Joe, 

What you've got is 3 dipoles with a common feed.  The 66' one is 40
meters (could also double as 15 meters), the 33' one is for 20 meters,
and the 16' one is for 10.  I've built several of these, although mine
included a 130' dipole for 80 meters, and can report similar results so
it should work at your new QTH just as well.

73 de N8AU, Jim in Raymore, MO

Date: Wed, 6 Sep 2006 01:52:57 +0100
From: "Merlin-7 KI4ILB" <>
Subject: [TowerTalk] really odd question
To: <>
Message-ID: <001801c6d14e$cb54bba0$6600a8c0@merlin7>
Content-Type: text/plain;       charset="iso-8859-1"

 I am running a dipole with 3 elements off each side, 66',33',16' before
they were tuned (not really sure what length they are now but that's

 The dipole is inverted. the top (feedpoint) is at 40' and the ends of
the 66' wire is 22' high.

 The 66 foot wires are at the top with the 33 footer 12 inches below
that, then the 16 footer is 12 inches below the 33. They are spread
apart 1 foot from the feed point and run parallel to each other. The
longest on top to the shortest at the bottom.

 It is fed with coax and an air wound choke at the feed point.

 I did something exceptionally right here, The antenna works great. If I
can hear it, I can work it 99% of the time.

 My problem is, I am going to change my QTH in the next year and I want
to duplicate the results.

 My question is, Is it possible that this set up is acting something
like a 3 element yagi aimed straight down at the ground?

 All my signal reports are higher then I would expect from a wire
antenna and a 100 watt rig.

 Any idea of what is going on here?

 Thanks Joe KI4ILB


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>