[Top] [All Lists]

Re: [TowerTalk] Troubleshoot Yaesu G-800DXA Rotator

To: <>
Subject: Re: [TowerTalk] Troubleshoot Yaesu G-800DXA Rotator
From: "Keith Dutson" <>
Date: Fri, 5 Jan 2007 14:43:58 -0600
List-post: <>
If memory serves, the control box is the same for the 800, 1000 and 2800.
Hope this helps.

Also, the connection at the tower end is not Molex.  It is a rather
expensive Canon plug with a rubber boot to keep moisture out.  It is NOT
easy to work with this plug while on the tower.  If you discover it needs
maintenance/replacement, I recommend taking the cable down to the ground.

73, Keith NM5G

-----Original Message-----
[] On Behalf Of
Sent: Friday, January 05, 2007 2:11 PM
Subject: [TowerTalk] Troubleshoot Yaesu G-800DXA Rotator

I have used the subject rotator for almost 5 years.  Last March the rotator
began behaving erratically and I returned the control box to Yaesu.  6 weeks
and $100 later they returned it saying they had "realigned" it (most of my
problems were related to inaccurate manual antenna direction--see letter
extract below).  And the rotator worked fine.  Last week the rotator stopped
working.  The control box powers up but nothing happens when I press the
manual or preset controls.  I haven't been up the tower yet to check the
molex connection so it's possible that the problem could be in the control
cable (or it could be the rotator).  Before I get too involved here has
anyone experience similar symptoms where nothing happens?  I hope to be able
to borrow a spare control box to see if the control box is again the
culprit.  Following is what I wrote to Yaesu in my March 2006 control box

Here are the symptoms of my problem:
(1)               On power-up, the direction indicator automatically moves
either CW or CCW up to 20-30 degrees and stops;  sometimes it comes back to
its original position;
(2)               In manual control, it is difficult to get the antenna to
stop on a fixed heading such as north; the antenna goes past it and I have
to keep moving it back and forth to find the heading;
(3)               In the preset position, if I turn it to 90 degrees,
sometimes the antenna stops 20 to 30 degrees off  that heading and Ive now
noticed that the indicator can show 45 degrees and the antenna is actually
pointing north.  

Of course, nothing at all is happening now.  The antennas consist of a F12
C4E and a C3i 5 el Yagi 8 feet above it.

Thanks in advance for any help, 73 and HNY to all.



TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>