[Top] [All Lists]

Re: [TowerTalk] Current imbalance on 450 ohm Ladder Line

Subject: Re: [TowerTalk] Current imbalance on 450 ohm Ladder Line
From: K4SAV <>
Date: Thu, 15 Mar 2007 20:51:48 -0500
List-post: <>
Sounds like it's time to check the calibration of your MFJ-835.  
Assuming an imbalance, reversing the polarity of the output terminals 
should simply show the same reading but on opposite channels.  Reversing 
the polarity of the input lines should make no difference.  This is not 
what you got, so the meter is not reading correctly.  The tuner may 
cause common mode currents to increase or decrease, but if the MFJ-835 
is reading correctly, this shouldn't matter.  It should be measuring 
current balance between the two output lines, and this should be only a 
function of the load.

Make sure that the balanced line from the tuner to the MFJ-835 is not 
lying such that it can couple to the balanced line to the antenna.

Try isolating the MFJ-835 case from other pieces of equipment and see 
what it does.  Maybe it has developed some additional stray capacitance 
to the case.  Also on 20 meters and below where you said the lines were 
balanced, try reversing the input lines to the MFJ-835 and see what you get.

Don't worry about RF on your signal, that is common.  Just kidding, I 
know what you meant.  That is one indication of high common mode currents.

Jerry, K4SAV

Garry wrote:

>I have a 135' center fed dipole up at 50 feet strung between two trees in
>the clear fed with 108' of 450 ladder line. I am using a Palstar BT1500
>balanced-L design antenna tuner. I also have an MFJ-835 RF ammeter for
>balanced lines. On twenty meters and below, currents are balanced in both
>legs of the ladder line. On 17 meters, I have much higher current in one leg
>than the other. The first thing I did was reverse the leads from the antenna
>at the back of the MFJ-835 to see if the high current would show up on the
>other side of the meter. It made no difference. Still had high current on
>the same side as before. Next I reversed the leads from the tuner to the
>MFJ-835. Now the reading on the ammeter reversed with high current going to
>opposite side of the meter.
>The tuner tunes up fine on this band but I get reports of RF on the signal.
>I could understand if the problem was on the antenna side of the ammeter but
>the problem appears to be on the tuner side. I have tried this with a
>homebrew T-Network tuner and get the exact same result.
>Has anyone run into this before and how did you solve it?
>Many thanks,
>Garry - WR4R
>TowerTalk mailing list


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>