[Top] [All Lists]

Re: [TowerTalk] Yagiis

To: Tom Rauch <>
Subject: Re: [TowerTalk] Yagiis
From: Tim Duffy K3LR <>
Date: Fri, 01 Jun 2007 21:59:01 -0500
List-post: <>
The 0.5 dB of gain loss comes about as a by product of maximizing the gain and
F/B bandwidths. When you do that it sacrifices a small amount of peak forward
gain. The same issue occurs in conventional fed Yagi design too.

I use NEC4 and AO 6.0. Both handle tapered elements perfectly. The W6NL taper in
YO works very well.

There is no guess work with the OWA design. Cut the aluminum according to the
model. Install the antenna, and it works perfect.

Check out the paper that WA3FET and I presented at Dayton this year. We
described the 28 element OWA 15 meter array that I built last year. There is
lots of data of there.  Click on the 2007 Dayton TAB.

Tim K3LR

Tom Rauch wrote:

> > There is no decrease in gain by using a OWA design. I have
> > carefully modeled the
> > OWA vs. conventional low impedance feedpoint designs. The
> > only draw back to the
> > OWA is one additional element for a given boom length
> > (this close spaced 1st
> > director creates a 50 ohm feedpoint impedance for direct
> > feeding and great VSWR
> > bandwidth - nothing more). The gain and F/B bandwidth are
> > not changed by the use
> > of the OWA feed system design.
> >
> Hi Tim,
> The OWA article says they give up gain.
> What software are you using? My Eznec 5 sure doesn't handle
> tapered elements well.
> 73 Tom


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>