[Top] [All Lists]

Re: [TowerTalk] SteppIR problem

To: "Bill Carnett" <>, <>
Subject: Re: [TowerTalk] SteppIR problem
From: "Jerry Keller" <>
Date: Sun, 10 Jun 2007 20:58:49 -0400
List-post: <>
This has been a very difficult problem.  We could find nothing to suspect 
except the power supply, but a 2nd PS did the same thing.  SteppIR's 
engineers suggested the following:
(1) bad controller (we tried that... same problem)
(2) bad power supply (tried that... twice... problem persisted)
(3) something in the cable (arrestor, etc) but there was nothing
(4) ground short somewhere (ruled out by checking cable pin-by-pin)
(5) station ground loop (I don't recall this being tested for or ruled out)

Several mentions were made that it was related to the 500 feet of control 
cable, but SteppIR's engineers say the longer cable would actually help 
reduce the load, so cable length has been ruled out.

What about the possibility of a ground loop that doesn't manifest itself 
until there's 4 elements connected??

Could there be a problem related to moisture in the long conduit?

73, Jerry K3BZ

----- Original Message ----- 
From: "Bill Carnett" <>
To: <>
Sent: Sunday, June 10, 2007 11:41 AM
Subject: [TowerTalk] SteppIR problem

> Greetings to all Tower Talkers,
> A very wise man and fellow TT (K7LXC) suggested I post
> my challenge here to the group...maybe somebody will
> have a new idea that I've not explored.
> Last week we put up a new 4L SteppIR with a 40/30
> dipole.  The antenna is approximately 500 feet from
> the shack.  SteppIR control line is used, continously
> without any accessories inserted, running through 3
> inch conduit (not that that makes any difference).
> Prior to lifting it in the air I found that a problem
> existed.  When attempts were made to change bands or
> even frequency on the same band, the control box went
> dead.  Simultaneously, as the box died, the "on"
> indicator light on the pwr supply went out.  A second
> later the pwr light came back on; the led "lights" on
> the control box flashed once but the box remained off.
> The box could be turned back on, but the same
> sequence occurred if a band/freq change was attempted.
> Immediately all of the wiring and continuity was
> checked with the antenna...all ok.  Spoke with Jerry
> at SteppIR and we proceeded to change first control
> box....before I realized the pwr supply was
> change.
> The next step was to attempt to run each motor
> individually and in groups.  Each motor ran
> individually without problem.  Adding the 2nd and 3rd
> motor caused no problems....the yagi functioned fine.
> The addition of the 4th motor (didn't matter which
> sequence), consistently killed the antenna. On
> occassion it would all seem to work for a couple of
> band changes but never more than 1 or 2 minutes - with
> all 4 motors running. So, with up to 3 motors
> running...all ok, with all 4, no go.  However, this is
> a 4 element yagi.  After speaking again with Jerry, I
> was reassured that the problem was simply a power
> supply and all will work fine....thus the long
> scheduled antenna raising event went forward as
> scheduled.  Needless-to-say, the replacement power
> supply did not correct the problem.
> Prior to erecting the yagi I extended the elements to
> 14150 so it can be used as a monobander...but that
> will only bring temporary happiness.  A power supply
> (3rd) was "hand picked" by the SteppIR engineers,
> sent, and tested this morning.  Basically the same
> problem.  It did seem to work briefly then shut
> down....exactly the same as before.
> So, I'm looking for ideas that have been overlooked.
> Yes, I should have listened to my gut, rather than the
> "experts" and canceled the raising until all problems
> were fixed, but that can't be undone.  If this beast
> must be lowered, I'm a bit reluctant to put it back up
> after this experience.  Yes, all antennas have
> problems but it would be less $$ to replace it at the
> time of lowering rather then taking down, bring the
> crane back and forth, etc.
> Sorry for the long-windedness of this but any and all
> thoughts are appreciated!
> 73, Bill
> ____________________________________________________________________________________
> Moody friends. Drama queens. Your life? Nope! - their life, your story. 
> Play Sims Stories at Yahoo! Games.
> _______________________________________________
> _______________________________________________
> TowerTalk mailing list


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>