[Top] [All Lists]

[TowerTalk] SteppIR problem-update from the front lines

To: <>
Subject: [TowerTalk] SteppIR problem-update from the front lines
From: <>
Date: Sun, 17 Jun 2007 20:36:18 -0400
List-post: <>
Is the new cable laying on the ground or did you run it though your conduit 
which could possibly have water in it?   Can you connect the new and old 
cable together in parallel?  That seems like a long run for #22 wire and it 
appears that you have reached the end of the controller's range.  Have you 
been able to locate anyone else using such a long run with a four element 
SteppIR?   Not being familiar with the product, does the controller need to 
be in the shack or can it be mounted at the tower base?

John KK9A

Subject: [TowerTalk] SteppIR problem-update from the front lines
From: Bill Carnett <>
Date: Sun, 17 Jun 2007 15:32:54 -0700 (PDT)
List-post: <>

Ok, Friday I received a new 440 foot control cable
from Mike at SteppIR.  In addition he prepared a 6
volt DC battery pack to piggy-back on the 33 volt
power supply for the controller.

Neither worked.  Unit comes on, then shuts off with
band selection.  Even tried going into set-up mode to
individually select elements, same problem.  Make the
selection, and the entire unit shuts down.  With a
short control cable, i.e. 80 foot at the base of the
tower, the unit works fine...full functioning.

So, anybody have other suggestions?  The problem seems
to be related to the cable length.  Increasing the
controller voltage to the maximum 38 doesn't help.
The SteppIR folks, Jerry, Jim, and Mike have been
great, but we still can't figure out the problem.

This is pretty frustrating.  I want to give this
antenna a good opportunity to get functional, but I'm
not sure it will in my application, i.e. 500 feet from
controller to antenna.  It might be time to start
looking for an alternative antenna?

Again, thanks to all and any suggestions appreciated.

73, Bill


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>