[Top] [All Lists]

Re: [TowerTalk] SteppIR problem-update from the front lines

Subject: Re: [TowerTalk] SteppIR problem-update from the front lines
From: Bill Carnett <>
Date: Sun, 17 Jun 2007 17:47:09 -0700 (PDT)
List-post: <>
Hi John,

The cable is coiled up in the shipping box, sitting at
the base of the tower.  Unfortunately I'm not able to
run it parallel to the original cable since I've taken
10 feet of the connector side of the original cable to
splice it in at the tower.

No one has come forward reporting they have a SteppIR
at more than 400 feet.  The SteppIR folks tell me that
they do have some out there.
A suggestion was made to use 2 runs of heavy duty
rotator cable and see if that works.  I'm thinking
about that but would like to avoid putting good $$
after bad, as the saying goes.  I suppose I could sell
the extra cable huh.

Thanks for the input.  I've not given up yet....but
getting close! hi hi
73, Bill
--- wrote:

> Is the new cable laying on the ground or did you run
> it though your conduit 
> which could possibly have water in it?   Can you
> connect the new and old 
> cable together in parallel?  That seems like a long
> run for #22 wire and it 
> appears that you have reached the end of the
> controller's range.  Have you 
> been able to locate anyone else using such a long
> run with a four element 
> SteppIR?   Not being familiar with the product, does
> the controller need to 
> be in the shack or can it be mounted at the tower
> base?
> 73,
> John KK9A
> To:
> Subject: [TowerTalk] SteppIR problem-update from the
> front lines
> From: Bill Carnett <>
> Date: Sun, 17 Jun 2007 15:32:54 -0700 (PDT)
> List-post: <>
> Ok, Friday I received a new 440 foot control cable
> from Mike at SteppIR.  In addition he prepared a 6
> volt DC battery pack to piggy-back on the 33 volt
> power supply for the controller.
> Neither worked.  Unit comes on, then shuts off with
> band selection.  Even tried going into set-up mode
> to
> individually select elements, same problem.  Make
> the
> selection, and the entire unit shuts down.  With a
> short control cable, i.e. 80 foot at the base of the
> tower, the unit works fine...full functioning.
> So, anybody have other suggestions?  The problem
> seems
> to be related to the cable length.  Increasing the
> controller voltage to the maximum 38 doesn't help.
> The SteppIR folks, Jerry, Jim, and Mike have been
> great, but we still can't figure out the problem.
> This is pretty frustrating.  I want to give this
> antenna a good opportunity to get functional, but
> I'm
> not sure it will in my application, i.e. 500 feet
> from
> controller to antenna.  It might be time to start
> looking for an alternative antenna?
> Again, thanks to all and any suggestions
> appreciated.
> 73, Bill
> AH6FC/7 

It's here! Your new message!  
Get new email alerts with the free Yahoo! Toolbar.

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>