[Top] [All Lists]

Re: [TowerTalk] Cadwelding and grounding nightmare

Subject: Re: [TowerTalk] Cadwelding and grounding nightmare
From: Peter Dougherty <>
Date: Mon, 18 Jun 2007 10:23:25 -0400
List-post: <>
At 11:03 PM 06/17/2007, you wrote:

>After reading the post I though he was talking about using the 
>graphite mold and measured shots.

I was using one-shots.

>If he is using "one shots" it's a given the molten charge is running 
>out, but the ceramic should be "banked" thouroughly in dry sand (all 
>the way around and underneath.) If the charge is burning off the 
>cable there are several possibilities in addition to not properly 
>banking the mold.  Wires too small or an over size mold holding to 
>large a charge. Also the wires must butt together tightly "on 
>top"  and in contact with the ground rod.

I think that's what happened. The wire from the tower to the ground 
rod probably wasn't mated correctly inside the ceramic mold. I'll 
sawzall it off and try again.

>  The wire should be bare and solid, but coarse stranded will work. 
> The wire/cable should be of such size it just nicely fits through 
> the metal thimbles in the sides of the mold.

I'm using AWG #4 solid wire and it fits the thimbles perfectly.

I hasten to add, the reason for my writing the post in the first 
place wasn't so much that problems with Cadwelding (that was the 
icing on the cake), but in searching for someone who could do this 
project for me professionally. It's beyond my physical abilities 
(trenching, laying 350' of wire, etc). I don't want to risk 
hospilalization for a grounding project. I'll leave the physical 
labour to those who are physically fit. At 350# and no tolerance for 
heat/humidity at all, this taxed my abilities far beyond what I was capable of.




TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>