[Top] [All Lists]

Re: [TowerTalk] SteppIR problem-update from the front lines

To: "Bill Carnett" <>, <>
Subject: Re: [TowerTalk] SteppIR problem-update from the front lines
From: "Byron Lichtenwalner" <>
Date: Mon, 18 Jun 2007 17:27:58 -0400
List-post: <>
I have a 4 element SteppIR (MonstIR).

How do you set your controller to move 3 elements, and find that works and 
then set it to activate the 4th element.

My controller activates all the elements that need to be tuned.  I can 
either select an individual element to tune it (Test mode), or in General or 
Amateur mode get all the elements to tune at once.  If I understand your 
situation, your tuning 3 elements and then when activating  the 4th the 
controller shuts down.  Are you disconnecting the four wires to the forth 

Byron, W3WKR
----- Original Message ----- 
From: "Bill Carnett" <>
To: <>
Sent: Monday, June 18, 2007 9:23 AM
Subject: [TowerTalk] SteppIR problem-update from the front lines

> I don't want to continue to beat this thing to death,
> but all of you TT'ers have been a wealth of
> information.  So, I wanted to reply to this most
> recent comment.
> 73, Bill
> wertalk wrote:
> (Doing engineering analysis from where I am sitting is
> very difficult,
> and you are down to that point.  The part substitution
> method hasn't
> worked and there is only one part left that hasn't
> been substituted.
> (And I doubt that will solve the problem either.) Plus
> you didn't give
> us many details of your measurements other than you
> made them and they
> were OK. So everyone is just taking wild guesses.  (I
> thought the water
> in the cable guess was pretty good.)  Here are some
> questions.  The
> answers to these would help a lot.
> 1.  When you ohmed the lines to the motors what were
> the readings? Were
> they all very close to the same?
> Reply:  Yes each circut was the same, about 34.6 ohms
> as I recall.
> 2. Did you check every line for resistance between
> each line and every
> other line and ground?  Were they all open except for
> the mate for the
> one being tested?
> Reply: Yes, all were open, except the mate above,
> which were 34.6 ohms.
> 3. Is the DC ground for the power supply tied to
> station ground?  Did
> you measure it?
> Reply:  Not sure I can measure this (??).  The station
> ground is an 8 foot rod approximately 5 feet from the
> unit. Connection is via a 4 ga solid wire and 2 inch
> ribbon to a SPG bulkhead plate.  The house ground is
> via the AC circut, approximately 15 feet from shack
> and utlizes 2 - 8 foot ground rods approximately 8
> feet apart.  BTW, building inspector told us we didn't
> need any of that lightening stuff "we don't require it
> any more."  go figure?
>  Note: This can be a difficult to measure, because
> there may be some
> small voltage on it.
> (This DC ground should not be connected to the tower
> ground at the
> antenna.)
> If it is connected, remove the serial cable to the
> computer and
> re-measure it.  If it is still connected, this may be
> a problem.
> 4.  Are there any other devices connected to this
> cable such as
> transient suppressors or a tuning relay?
> Reply:  no suppressors or other devices in the circut.
> wertalk)
> tks again, bc
> ____________________________________________________________________________________
> Be a better Heartthrob. Get better relationship answers from someone who 
> knows. Yahoo! Answers - Check it out.
> _______________________________________________
> _______________________________________________
> TowerTalk mailing list


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>