[Top] [All Lists]

Re: [TowerTalk] Yaesu G1000 Rotator

Subject: Re: [TowerTalk] Yaesu G1000 Rotator
Date: Wed, 20 Jun 2007 22:21:15 EDT
List-post: <>
One of my Yaesu rotors (G-800) has THE EXACT problem and  basically the EXACT 
readings as you have.  I suspect it is the control  unit in the shack, maybe 
damaged from a lightning surge.  At this QTH,  the potentiometer in the rotor 
itself was checked and okay.
As a temporary measure, I have a digital ohmmeter attached to the direction  
indicator wires coming into the shack.  For this unit, 5 ohms is full left,  
455 ohms is full right rotation.  I turned actual heading of antenna to 005  
degrees for 5 ohms (left),  360 ohms readout then matches 360 degrees, and  
right rotation of 090 degrees has areading of 455 ohms  (365 +  090).
This controller problem is quite common.  Most instances I have read  about 
usually confirm an indicator issue, rarely is it an actual bad pot in the  
rotor.  With those similar readings, I would believe it is the control  unit.  
Steve, W5KI
Date: Thu, 21 Jun 2007 07:59:33 +0800
From: "BA7NQ Terry"  <>
Subject: [TowerTalk] YAESU G1000 ROTATOR

Hi  OM,

MY yaesu G1000 ratator just have a problem, the indicator degree  of
controller is unequal with the rotator degree.

When the rotator  rotate from 0 degree to 90 degree, the indicator only show
from 0 to 60  degree, 
and continue rotate from 90 degree to 180 degree, the indicator only  show
from 60 degree to 100 degree,
and continue roate from 180 degree to  450 degree, the indicator running
slowing... when the auto rotaor stop at 450  degree, the indicator just in
about 210 degree.

The G1000 can rotate  from 0 degree to 450 degree, it works ok and can auto
stop in 0 degree and  450 degree, 
but the indicator just only show from 0 degree to about 210  degree...

Any idea is welcome... thank you very much.

73! de BA7NQ  Terry

************************************** See what's free at

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>