[Top] [All Lists]

Re: [TowerTalk] EF240X problem

To: "'Bill Parry'" <BPARRY@RGV.RR.COM>, "'Mike'" <>,<>
Subject: Re: [TowerTalk] EF240X problem
From: "Jim Walker" <>
Date: Wed, 27 Jun 2007 08:16:08 -0500
List-post: <>
Have you considered it might be the coax or antenna switch (if you have one)
or perhaps the balun?

Could be that the hairpin match was hit by a bird or has come loose from the
element, etc.

I've had a EF-240 Magnum up for years without an issue.  My bet is the
hairpin match has change for some reason. 


-----Original Message-----
[] On Behalf Of Bill Parry
Sent: Tuesday, June 26, 2007 6:36 AM
To: 'Mike';
Subject: Re: [TowerTalk] EF240X problem

I never could get this antenna to work right. I had lots of trouble with
those loading wires breaking and getting screwed up. Maybe the wind did
something to those wires. Also, the little stand offs that the wires attach
to broke off on two occasions. I finally trashed it and bought a was the best decision I ever made!

I have had great success with Force 12 antennas and have C3 up now but that
particular antenna was no bueno.


>-----Original Message-----
>From: [mailto:towertalk- 
>] On Behalf Of Mike
>Sent: Monday, June 25, 2007 10:29 PM
>Subject: [TowerTalk] EF240X problem
>Planning to remove the top (145 ft) Force 12  EF240X in the next 
>several weeks due to a problem that appeared right before Christmas.  
>The ant. suddenly shifted resonance from 7050 KHz to 7120 KHz.  Also, 
>the ant. doesn't seem to work as well even at the new resonant freq.  
>Nothing can be seen obviously wrong with the ant.
>looking at it from the ground and at the top of the tower with 
>binoculars.  Any ideas on what the problem could be?
>         73,
>         Mike, K4GMH
>TowerTalk mailing list


TowerTalk mailing list


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>