[Top] [All Lists]

Re: [TowerTalk] SteppIR problem-update from the front lines

Subject: Re: [TowerTalk] SteppIR problem-update from the front lines
From: K4SAV <>
Date: Wed, 27 Jun 2007 23:49:40 -0500
List-post: <>
Glad to hear you now have a working antenna Bill.  From your new 
information, I would conclude that my speculation was correct, a power 
supply problem.  It is possible that there may also be a motor problem, 
but this should have not created a controller shut down.  The motor 
could be completely shorted out (or open) and the controller should not 
shut down due to the fact that it is being driven from a current source.

If excessive motor noise was caused by "unsynchronized motor activity" 
then this would be a controller problem, probably caused by transients 
on the power line.

It is interesting that the original power supply is now working.  I 
wonder how long that will last.  Initial tests at the tower with a short 
cable also worked, then failed some time later.

I wonder if we will hear an official diagnosis.  I wonder how you 
explain 12 volt, 6 amp spikes on a 33 volt power supply rated for 2 amps 
on a working SteppIR.

Jerry, K4SAV

Bill Carnett wrote:

>Greetings to all Tower Talkers,
>I wanted to provide an update to all that offered
>lot's of very thoughtful suggestions with the problems
> I was having with my new 4 Element.  Though this is a
>SteppIR specific issue, you all contributed a whole
>lot of help to the evaluation process...THANK YOU!
>Though a final diagnosis will probably only be
>available after autopsy of the reflector motor, which
>seems to have been the problem or a significant part
>of the problem.
>A heavy duty power supply was sent to me by Mike
>Mertel last week, non-switching type.  Prior to
>installing it, I ran through the testing with short 10
>foot cable at the base of the tower, total cable
>length 80 feet.  Initial switching up and down the
>bands went ok, then the controller shut down. 
>Attempts were made at calibration, but the unit shut
>down.  Of interest there was quite a bit of noise
>coming from the antenna motors, probably resulting
>from unsynchronized motor activity?  Anyway, a switch
>was then made to the new power supply with the 10 foot
>cable.  Worked fine.  Seemed like the non-switching
>pwr supply "cleaned out the cobwebs" (sorry for the
>non-technical description).  No failures.  I was able
>to enter calibrate without any difficulty. With the
>new supply, all seemed ok.  Switch to the 500 foot
>cable (new one from SteppIR)...worked fine, perfect. 
>Ok, now the test, back to the 33 volt switching
>supply...standard SteppIR issue....worked
>problem.  Also of interest, the motors made no unusual
>sounds...smooth.  Next test, back to the original 500
>foot cable that would not work previously, except with
>one motor disconnected(only 3 of 4 motors connected). 
>Worked fine...perfect, first with the HD supply then
>again with the standard issue power
>problems at all.
>Now to test the antenna...after going through the
>troubleshooting guide and with some phone support from
>Jerry, it appears that there is a problem with the
>motor on the reflector.  So, once that is changed out,
>it should work fine...fingers crossed.
>So what happened?  Beats me. The SteppIR guys are
>correct, it does work with cables greater than 400
>feet.  Maybe with this cable length there is an
>increased sensitivity to increased motor load, causing
>the power supply to shut down?All of you engineers out
>there will most likely be able to provide a more
>accurate analysis.  Perhaps the dissection of the
>motor will show what happened.  All motors were
>working when the antenna went up, so not sure what the
>problem was.
>Hope this experience provided some usefull information
>for all of you steppir users out there!
>73, Bill
> ____________________________________________________________________________________
>Luggage? GPS? Comic books? 
>Check out fitting gifts for grads at Yahoo! Search
>TowerTalk mailing list


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>