[Top] [All Lists]

Re: [TowerTalk] G-2800DXA rotator doesn't rotate

To: Bill Axelrod <>
Subject: Re: [TowerTalk] G-2800DXA rotator doesn't rotate
From: Joe <>
Date: Sat, 08 Mar 2008 09:51:09 -0700
List-post: <">>
Hi Bill,

My sympathies.  I recently encountered a very similar problem with my 
Yaesu G-1000SDX.  I had the same symptoms - everything lights up, the 
fuse is fine, my ICE rotor protector was fine, but nothing worked.  
Fortunately, the "good news" was that my antenna was stuck aimed at 
Ducie and I was able to work them on all bands/modes.

What turned out to be the problem was the rotor control cable on the 
tower had become entangled on one of the bolts that clamp the mast to 
the top of the rotor.  That had caused the center pin to pull out of the 
connector as the rotator turned.

The only solution was to climb the tower, disconnect and lower the 
cable, solder everything back, then one more trip up the tower to 
reinstall it.  That done, it worked.  As a preventive measure to keep it 
from happening again, I taped the cable coming out of the connector to 
one leg of the tower to keep the cable away from the bolts. 

This summer I plan to lower everything and do some tower work to 
preclude this kind of thing from happening.  Of course it always happens 
in winter....and it's always the "little" things....

Good luck - let us know what it turns out to be.


Joe Hannigan - WDØM
Pagosa Springs, CO

Bill Axelrod wrote:
> Help please.  I have a Yaesu G-2800DXA rotator.  I came home last weekend 
> after a month's absense to find that my antenna is stuck pointing West.
> I don't know if the problem is in the rotator controller, the rotator up on 
> the tower, or perhaps in the  PolyPhaser IS-RCT Rotor Control 8 Line 
> Protector.  I would appreciate some troubleshooting assistance.
> IS-RCT first.  We had a lot of thunderstorm activity while I was travelling. 
> I don't have any documentation for the IS-RCT.  How do you test or 
> troubleshoot the IS-RCT to see if that's the cause of my rotator outage?
> For the rotator itself.  The Yaesu user manual doesn't seem to have any 
> troubleshooting guidance.  The controller turns on.  The lights light.  I 
> opened it up and checked the internal fuse which is good.  I can measure AC 
> voltage between what I think are pins 4 and 5 on the output connector when I 
> press the button to turn the rotator.  It doesn't turn.  I'd like to be able 
> to check everything else out before concluding the problem is at the top of 
> the tower.
> Any suggestions?
> Thanks and 73...   Bill K3WA 


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>