[Top] [All Lists]

Re: [TowerTalk] XM-240 Tuning Issues

To: "Towertalk Reflector" <>
Subject: Re: [TowerTalk] XM-240 Tuning Issues
From: "Dave Hachadorian" <>
Date: Sat, 5 Apr 2008 15:05:23 -0000
List-post: <">>
Before you bring it down, try a real swr bridge/transmitter. 
Sometimes those analyzers get fooled by stray rf.

The XM-240 has a matching network? My 40-2CD has just a 
split dipole with no matching network.

Dave Hachadorian, K6LL
Yuma, AZ

----- Original Message ----- 
From: "Greg Clark" <>
To: <>
Sent: Saturday, April 05, 2008 1:20 PM
Subject: [TowerTalk] XM-240 Tuning Issues

> Just got a CC XM-240 together and on the tower.  I'm 
> having some tuning issues.  There are CW, MID and SSB 
> settings on the elements and I split the difference per 
> some of the other posts that I have seen between CW and 
> MID.  At 80ft and using an MFJ-259B, the best I see is 
> about 2.5 SWR at 7.062Mhz.  I see no other dips.
> Any tips?
> Coils looked good with the exception of 1.  The outward 
> facing opening on one LCA was larger than the others and 
> was too large for the element tip.  I made an aluminum 
> sleeve so that the tip would fit.
> I'll be bringing the antenna back down today or Sunday to 
> go-over.  BTW, I am using the CC supplied matching 
> network.
> Thanks,
> Greg
> K9IG
> _______________________________________________
> _______________________________________________
> TowerTalk mailing list


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>