[Top] [All Lists]

Re: [TowerTalk] XM-240 Tuning Issues

Subject: Re: [TowerTalk] XM-240 Tuning Issues
Date: Sat, 5 Apr 2008 23:26:02 EDT
List-post: <">>
In a message dated 4/5/2008 8:07:03 A.M. Pacific Daylight Time, writes:

>  Just got a CC XM-240 together and on the tower.  I'm  having some tuning 
issues.  There are CW, MID and SSB settings on the  elements and I split the 
difference per some of the other posts that I have  seen between CW and MID.  
80ft and using an MFJ-259B, the best I see  is about 2.5 SWR at 7.062Mhz.  I 
see no other dips.

    Hmm. I've got a lot of experience with the 402CD  but not much with the 
XM. My advice was to split the CW and MID settings. That  way it would resonate 
about 7.060 and the 2:1 points were 7.000 and  7.250.

>  Any tips?
    The only difference in the 2 antennas is the fact  that the reflector is 
grounded in the XM version. 

>  Coils  looked good with the exception of 1.  The outward facing opening on 
one  LCA was larger than the others and was too large for the element tip.  I 
 made an aluminum sleeve so that the tip would fit.  
    Don't know what else to tell you. It should show  a big dip low in the 

>  I'll be bringing the antenna  back down today or Sunday to go-over.  BTW, 
I am using the CC supplied  matching network.

What is a CC supplied matching network?  That's a new one on me. The split 
coax feed was the last thing I saw. 

    Sorry I couldn't be more help.
Steve    K7LXC


**************Planning your summer road trip? Check out AOL Travel Guides.    

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>