[Top] [All Lists]

Re: [TowerTalk] Spid Rotator Control box?

To: "Deni, F5VJC" <>, "TOWERTALK@contesting. com" <>
Subject: Re: [TowerTalk] Spid Rotator Control box?
From: "Don Moman VE6JY" <>
Date: Tue, 22 Apr 2008 16:55:32 +0000
List-post: <">>
yes just a reed switch.  I've experienced the "turns one way but not the
other" problem intermittently a few times... it's either been a damp control
cable or a damaged reed switch problem.  Never had any control box issues
that caused this.  If you have had a wet rainy spring possibly that started
the problem, check the isolation between the conductors.  There should be a
very high or infinite ohmmeter reading betwen any of the 2 power leads and
the 2 pulse sense lines.  If the positive voltage from the motor leaks onto
the pulse line it may mask the pulses - when you reverse the motor you
reverse the polarity and the negative voltage may not affect the pulses in
the same way.

73 Don

On Tue, Apr 22, 2008 at 3:46 PM, Deni, F5VJC <> wrote:

> Wonder if anyone has any info i.e. a cct diagram of the Spid rotator
> control box.
> I'm having problems with the heading indication. Pressing CW rotation
> the indicator changes as normal, but pressing CCW the rotor turns but
> the indicator "sometimes" doesn't change (seems intermittent) this only
> occurs on CCW rotation. I believe the rotor itself contains only a reed
> switch to send pulses back to the control box? Anyone have any
> information or experience of this. The rotor and control box have been
> in service for about a year without problem, so all was working fine
> until now.
> Thanks for any information or help with this.
> --
> 73, Deni
> For a Ham radio friendly holiday in France…
> Visit
> _______________________________________________
> _______________________________________________
> TowerTalk mailing list

TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>