[Top] [All Lists]

Re: [TowerTalk] Beam problems A3S

To: Artmouton <>
Subject: Re: [TowerTalk] Beam problems A3S
From: Jack Brindle <>
Date: Sun, 3 Aug 2008 09:21:55 -0700
List-post: <">>
Over the last several years I have spent quite a bit of time trying  
to get a 40m kit going on my A3 beam. I'm still unsuccessful, but  
about to give it another go. What I found is very similar to your  
results. My observations are that with the A743 the antenna is very  
difficult to tune, the SWR is way off for the given dimensions, and  
adjusting the driven element lengths to make the SWR look "right" are  
not fruitful. There just isn't enough aluminum...

But, I also have found that with the A743, the length of driven  
element is _very_ sensitive to the lengths of the director and  
reflector. Mine is an original A3 (with the hardware changed out to  
make it an A3S). Cushcraft adjusted the element lengths sometime  
around the time the A3S was introduced. My observation shows that the  
original A3 Reflector and director lengths are inappropriate for use  
with the A743. My next try will bring those more in line with the A3S  

And, the antenna is just perfect without the A743, which tells me  
that the traps and elements are just fine for that kind of operation.  
I just wish I had 40m going. In all, the A3S/A743 appears to be very  
sensitive to its surroundings and even to itself. Most folks have  
just been lucky that it works right for them as is, looks like you  
and I are in the minority here...

GL & let us know what makes it work!

On Aug 2, 2008, at 7:32 PM, Artmouton wrote:

> Well, finally got the Cushcraft A3S cleaned and together.
> Got it on the roof with stands.
> I can find resonant point on 40 and 20 and will adjust for that.
> 10 also seems good.
> But 15 is bad, real bad.
> 5:1 SWR and not even close to change at either end of the band.
> Any suggestions?
> Bad trap?
> I will, recheck traps in the morning to be sure I have the right  
> ones in the
> right place but pretty sure that they are correct.
> I checked measurement but it is so far off that could not be the  
> problem
> So, any way to "check" the 15M trap?
> Swap it with another?
> What tool or equipment do I need?
> I had a crew coming tomorrow to put it on the tower but cancelled  
> because of
> the problem
> 73, Art K5FNQ
> _______________________________________________
> _______________________________________________
> TowerTalk mailing list

- Jack Brindle, W6FB


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>