[Top] [All Lists]

Re: [TowerTalk] Preventing tic ring motor from freezing

To: <>
Subject: Re: [TowerTalk] Preventing tic ring motor from freezing
From: <>
Date: Mon, 24 Nov 2008 18:57:19 -0500
List-post: <">>
I had that problem at my station in Illinois and it was most prevalent when 
the temperature was just below freezing.  In my case it was moisture in the 
potentiometers.  I did all I could to make the units seal the shafts and 
then I installed a small silicone heating element in each motor housing.  I 
don't recall the model of the heating element that I used and unfortunately 
that information is not conveniently located right now.  It was small and 
thin with an adhesive back and a separate thermostat also with an adhesive 
back so installation was easy, except for running power to it.   I never had 
a cold weather related problem after installing the heaters.

John KK9A

To: <>
Subject: [TowerTalk] Preventing tic ring motor from freezing
From: Howard Klein Date: Mon, 24 Nov 2008 20:51:33 +0000

I need some ideas for preventing my Tic Ring motor from freezing. For the 
three years every time the temperature falls below freezing my Tic Ring 
working. Other times it works perfectly. Maybe I got the tropical version 
I don't believe it is associated with water entering. It is sealed and this
occurs even when the WX has been dry for days. Carl says there is no grease
inside. In any case I was thinking of some type of heating strip used for
gutters or similiar. This poses the problem of thermostat and supply voltage
It has become a fairly accurate way of knowing the temperature...32 F  stops
working, 33 F works FB. Any ideas?



TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>