[Top] [All Lists]

Re: [TowerTalk] Yaesu G-2800DXA Not Rotating

To: "<> <>" <>
Subject: Re: [TowerTalk] Yaesu G-2800DXA Not Rotating
From: Paul Price <>
Date: Thu, 11 Jun 2009 16:19:57 -0700 (PDT)
List-post: <">>

Sent from my iPhone

On Jun 11, 2009, at 2:09 PM, "Paul Price Jr." <> wrote:

Gosh Brad,
You know, I took your advice and had the XYL press the left and right (CCW &CW) 
switch on the control box to rotate the beam. I ran outside with the binoculars 
to watch for hangs, kinks or anything that sounded bad. To my amazement and 
being thankful for prayer answered, the TH-11DX was turning at full speed. It 
made the total rotation range: 450° path before stopping. The problem has to be 
in the control box for sure. I'll pull it apart and take a look inside on my 
next day off. I will say that the control box motor is very quiet and may be 
the issue. I can only hope it's the O-ring belt that slipped of or something as 
simple. I'll keep you and others on Tower Talk posted when I get to the bottom 
of the problem completely. Thanks Brad for the advice to look at the control 

Best of 73s, 
Paul - <>

From: Brad Pioveson W9FX <>
To: Paul Price Jr. <>
Sent: Thursday, June 11, 2009 1:28:33 PM
Subject: Re: [TowerTalk] Yaesu G-2800DXA Not Rotating

I've seen occasions of water intrusion into the rotor cable connector (at the 
rotor end) cause similar problems, Paul.

It might be worth your time to yank the cable and give the connector a good 
inspection.  Corrosion and voltage tracking across cuprous oxide paths can be 
insidious and hard to diagnose from the ground.

One additional thought - are you certain that the indicator in the control box 
is accurately tracking the rotor?  In other words, turn the rotor to a variety 
of directions and make sure that the controller and antenna directions agree.  
The control box has that little O-ring 'drive belt' that moves the indicator 
needle - that can be problematic at times.


Brad, W9FX

----- Original Message ----- From: "Paul Price Jr." <>
To: <>
Sent: Thursday, June 11, 2009 1:22 PM
Subject: [TowerTalk] Yaesu G-2800DXA Not Rotating

I just turned on my control box last night and tried to work some stations when 
I noticed when I tried to rotate my beam the control box was very slow, in 
addition, it would only turn in the range of 60-180 degrees. This morning, I 
went outside and disconnected the ICE spike protector and went back inside to 
find out nothing had changed. I climbed the tower to see if anything looked 
kinked or twisted but didn't find anything out of sorts. Does anyone have any 
experience with a similar problem and any ideas as what I need to do before I 
pack this thing up and send it back to Yaesu in California? Using my Fluke 
meter it would be nice to be able to determine that it's just a bad cable. 
However, the fact that the rotor turns slowly and only partially makes me think 
its in the rotor its self... Ideas?

PS: I love the rotor but I'll be darned if I ever buy something that can't be 
worked on by Norms or Rotor Dr. This thing may have to go back to Japan since 
Yaesu doesn't keep parts on hand, from what I've read!

Best of 73s,
Paul - <>


TowerTalk mailing list 


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>