[Top] [All Lists]

Re: [TowerTalk] Yet another radio interference!

To: <>
Subject: Re: [TowerTalk] Yet another radio interference!
From: "WW3S" <>
Date: Mon, 15 Jun 2009 18:21:39 -0400
List-post: <">>
 S video from a satellite dish, I had the same problem with my 
neighbor....if he unplugged the S video cable from the satellite recevier, 
noise went away....reconnected S9 noise, with the peak around 6.9 mhz....

On 6/15/2009 11:55:07 AM, Luciano Nachif ( wrote:
> I installed a 40 meters Cushcraft 40-2CD 2 elem. yagi on a 125 foot tower
> by May 2nd.
> On first few days it sounded like a dream. Noise was around S3 and no
> interference whatsoever.
> Some days after installation, I noticed that I could hear a 3KHz bandwidth
> noise every 24 KHz on the entire HF band, night or day time (24 hours a
> day). Strongest noise was around 6,8 to 7,1 MHz despite antenna or radio.
> ( I also performed some tests with a Sony portable radio ICF-7600GR set 
> for
> LSB)
> On the next weekend, when I came back home, the interference was gone. For
> 18 days in a row no intereference showed up. Everything was pretty good.
> Ten days ago, it came back and it is a S-7 to S-9 depending where the
> antenna points to.
> I decided to go for a walk around the block and noticed that the noise
> is either on the power lines and/or cable telephones. It starts 100 feet
> before and 200 feet after my house main gate.
> When scannning from 1MHz to 30MHz, it peaks around 6,8 to 7 MHz.
> If there's anyone on this list that can help me, please, do so!
> I appreciate your help!
> Best regards,
> Luciano PT9KK


TowerTalk mailing list

<Prev in Thread] Current Thread [Next in Thread>